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1 Introduction

This is a brief manual for the Windows version of EndNote. It is intended for advanced users of EndNote
at Wageningen UR. Basic skills in using EndNote, Windows and MS Word are assumed.

In this brief manual some of the advanced possibilities of EndNote are dealt with. The original manual is
well written and very detailed. It can be purchased as a printed version from the manufacturer, but is also
available in PDF and should reside in the EndNote program directory. It is also available via Internet.
Consult the Help function from the menu bar of EndNote for online help.

This manual is used as course material for the course Endnote Advanced. During the course you will
learn:

· How to use EndNote to store and manage figures

· How to change the preferences

· How to change import filters

· How to change output styles

· How to work with term lists

· How to edit in-text citations in Word

1.1 What is EndNote?

EndNote is a reference database. It specializes in storing, managing, and searching for bibliographic
references, figures and tables in your private reference library. EndNote is also a reference list maker. It
builds lists of cited works automatically in any format or journal style within the word processing
programme MS Word or WordPerfect.

1.2 Basic concepts

· library

In EndNote you work with libraries, also called Reference Library Files. They are the database files in
which your references are stored. EndNote libraries have the extension .enl. You can make as many
libraries as you wish. From version 8 and onward the size of a library is unlimited. A .DATA folder is
automatically created for each library, in which settings, term lists, figures and tables are stored.

·  reference

A library consists of references. EndNote automatically assigns a unique number to each reference.
You cannot change this record number. EndNote uses this number to format reference lists. It is
possible to enter long abstracts and notes—up to 64K, or approximately 16 pages of text, in any field.

· reference type

EndNote works with various reference types. There are reference types for journal articles, books,
book chapters etc. This is essential because EndNote manipulates the references when formatting a
bibliography or reference list according to a specific journal style. Usually a book has to be formatted
in another way than a journal article, and so on.

· field

An EndNote reference consists of fields, in which a particular piece of bibliographic information is

http://www.endnote.com/support/helpdocs/EndNote%207%20Manual%20(Win).pdf
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stored, e.g. Author, Title, Year etc. This enables EndNote to manipulate the filed contents when
formatting a reference according to a specific journal style, e.g. journal title in italics or volume
numbers in bold. The maximum number of fields is 52 per reference.

· filter

A filter is a file consisting of one or more templates that instruct EndNote how to interpret and import
bibliographic data into the right fields in an EndNote library. For each bibliographic database a unique
import filter is required, because bibliographies present their data differently. EndNote filters have the
extension .enf (EndNote filter).

· (output) style

A style is the file that contains information on how to arrange references for a wide variety of
bibliographic formats. Styles format in-text citations, footnote citations and reference lists. They are
specific for different journals, though they can also be based on more general style guides, such as
the Chicago Manual of Style or the MLA Handbook. EndNote provides more than 1100 preconfigured
styles. You can also create a new style. EndNote styles have the extension .ens (EndNote style).

· format

The EndNote format command arranges the information of your EndNote references in such a way
that the in-text citations and reference lists appear in a specific journal style when writing a document.

· connection file

EndNote is able to provide access to remote online bibliographic databases or catalogues when the
sources use the information retrieval protocol called Z39.50. For this process EndNote uses
connection files. EndNote provides several connection files. Connection files have the extension .enz.

· term list

Term lists are used to store terms such as keywords, author names, or journal names. You can use
these stored terms when entering references to improve consistency and accuracy of information in
your library. You can also use the Journals term list to store abbreviated journal names that EndNote
can substitute for the full journal name in a bibliography.

1.3 EndNote at Wageningen UR

Wageningen UR has a campus wide license for Endnote. The software is available at distribution costs at
the I&S Print/ScanDesk in the Computechnion, groundfloor, Building 313, Dreijenplein 2, 6703 HB
Wageningen.

Wageningen UR Library supports the use of EndNote by introductory courses and WUR specific
manuals. For employees of Wageningen UR, the library creates EndNote support files. These additional
styles, connection files and filters are not included with the programme itself. You can download these
files from the URL http://library.wur.nl/endnote/ . Transfer these additional EndNote files into the folder
..\endnote\, the styles into the folder ..\endnote\styles\, filters into the folder ..\endnote\filters\ and
connection files into the folder ..\endnote\connections\.
Files are added or updated on a regular base.

For former Cardbox users, Wageningen UR Library provides filters to convert Cardbox databases with
the PUDOC format into an EndNote library. The conversion results in a fully searchable library. The
source information, however, is not divided in separate fields, but is placed in the journal title field. This
means that the references need some editing before use in your own publications. The Cardbox filters
(Cardbox(WUR).enf or Cardbox(WUR)2.enf) can be found on http://library.wur.nl/endnote/.

http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
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For specific questions on the use of Endnote, please contact the library helpdesk (tel. 84440 or email
helpdesk.library@wur.nl). You can also ask your information specialist for assistance.

2 Preferences
In the Preferences section you will find options for personal settings of Endnote's display, recognizing
duplicates, and other options. To find this section:

1. Go to the Edit menu and choose Preferences. The Endnote Preferences window appears (Figure
1).

Figure 1. EndNote preferences window

2. In the left frame of the window you will find a list of preferences that can be changed. Select one of the
preferences and change the settings in the right frame.

3. Click OK for changing the settings and closing the window.

The following options are shown in more detail:

· Modify reference types

· Display fields

· Duplicates

· Folder locations

2.1 Modifying reference types

All reference types can be customized, except the Generic reference type.

1. From the Edit menu, choose Preferences.

2. Click on Reference Type in the list of preferences

5

7

8

8
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3. Click on Modify Reference Types (Figure 2)

Figure 2 . The Modify Reference Types window

 Note: all style, filter, connection and reference windows must be closed for the table to appear.

2.1.1 Adding a field

1. Click on the arrow and find the reference type you would like to change.

2. Look at the field names listed in the Generic column and find the field that seems to match most
closely to the field you would like to add, and make sure that this field is blank in the reference type
you would like to modify.

3. Click on the blank cell and type the name of the new field.

4. Click OK to return to the main Preferences window.

5. Click OK to save your changes
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2.1.2 New reference type

1. Scroll through the Reference Type List to the Unused reference types (Figure 3)

Figure 3. Unused reference type

1. Type the name of the new reference type in the column heading.

2. Continue down the column, adding the new fields you require. Make sure to match the meaning of the
fields to the Generic reference type as closely as possible.

3. Click OK when you have finished adding fields to the new reference type.

2.2 Display fields

To change the fields that are displayed in the library window:

1. Select Preferences from the Edit menu

2. Choose Display Fields from the list in the left window and the settings appear on the right (Figure 4)

Figure 4. EndNote preferences window with Display Fields settings

3. Up to five columns can be used. Click on the arrow to see a list of fields to choose from. Choose
Unused if a column is not used.

4. By default, field names are used as a heading, but another name can be entered

5. Click OK to save the changed settings and to close the window

6. Click Revert Panel to remove the changes made in this panel since the last time it was saved.
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2.3 Duplicates

By importing references from searches in different databases, you will likely end up with a library that
contains duplicates. By default, EndNote compares the Author, Title, Year and Reference type fields to
find duplicates. With these settings you will find most of the duplicates, but not all. Especially when you
searched in different databases, some duplicates will not be recognized, because databases might have
dealt differently with titles or author names.

To change the settings:

1. Select Preferences from the Edit menu

2. Choose Duplicates from the list in the left frame. The current settings appear on the right (Figure 5).

3. Check or uncheck fields to make the detection of duplicates more or less rigid

4. Click on OK to implement the changes.

Figure 5. EndNote preferences window with Duplicates settings

2.4 Folder locations

Folder locations are the folders in which EndNote searches for styles, filters or connection files. By
default, these are the programme folders, such as C:\Program Files\EndNote 9\Styles. Because
WURStation does not allow you to save your own styles or filters in these folders, you may want to
change the settings. To change the settings of the folder locations:

1. Select Preferences from the Edit menu

2. Choose Folder Locations from the list in the left frame. The current settings appear on the right
(Figure 6).

3. Click on Select folder. A window appears, e.g. "Where is your Styles folder", in which you can browse
to the personal folder in which you saved your styles, filters or connection files.

4. Click Select. The window closes and the new folder location appears on the screen.

5. Click OK to save the settings and to close the Preferences window
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Figure 6. EndNote preferences window with Folder locations settings.

3 Term lists
An EndNote term list stores frequently entered terms to ensure consistency and accuracy of information
in your library. By default, every new EndNote library has three term lists associated with it: Authors,
Journals and Keywords.

As you enter new references into your library (whether by typing them, importing, or pasting them)
EndNote updates the term lists automatically so that the Authors, Journals and Keywords lists include all
of the author names, journal names and keywords entered into your references.

The Journals term list has an extra feature, which is the option to store abbreviated journal names.
EndNote can use these abbreviations in place of full journal names in reference lists.

In this section, you will be given information on how to work with term lists.

3.1 Add Terms

Terms can be added to the term lists using a variety of methods. Adding terms to a term list does not
change any data that you have entered in your references.

· Automatic update of term lists

· Turn off automatic update

· Manually add terms to a term list

10

10

10
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3.1.1 Automatic update of term lists

By default, EndNote automatically updates the term lists associated with a library as data is entered. If
you enter a term into a reference, and that term is not in the associated term list already, the term
appears in the reference in red text (Figure 7) to alert you that you have entered a new term.

Figure 7. Enter a new term in a reference

3.1.2 Turn off automatic update

You can turn off the automatic updating of term lists if you do not want to use the term lists at all or if you
want to enter the terms into your term lists manually.

1. From the Edit menu, choose Preferences.

2. Select Term Lists.

3. Click the check boxes for "Update lists when importing or pasting references" and "Update lists
during data entry" to remove the checkmark and the feature will be turned off.

3.1.3 Manually add terms to a term list

To manually add a term to a term list open an EndNote library. As an example, we use the libary
Paleo.enl:

1. From the Tools menu, choose Open term lists (Figure 8) and select the term list to which you want
to add. For example, select Keywords term list.
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Figure 8. Open term lists window

2. Click New Term (Figure 9). Type your term into the text box, for example:

 
Figure 9 . Add a new term to a term list

3. Click OK to add it to the list and close the New Term window.
OR

3. Enter the term and click Save Term to add it to the list and keep the New Term window open to enter
more terms. Click OK to close the New Term window when you have finished entering terms.

3.2 Use term lists for data entry and searching

· Auto-completion

· Manually insert terms into references

· Use terms for searches

12

12

12
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3.2.1 Auto-completion

If you type text into a field that is linked to a term list, EndNote finds the first matching term in the list and
suggests that as the term you want to enter (auto-completion). The suggested text appears highlighted
after the cursor (Figure 10).

   
Figure 10. EndNote suggests a term (author's name)

Continue to type until EndNote suggests the correct term and then press ENTER or TAB to accept it.
ENTER will create another line in the field so that you can go on to enter another author, for example;
TAB will move the cursor to the next field.

3.2.2 Manually insert terms into references

You can insert terms into your references manually from your term lists. This might be helpful, when you
are working with a predefined list of keywords. To insert a term from a Term List:

1. Open a reference and position the insertion point where you want to add the term.

2. From the Terms menu choose Open list and select the desired list.

3. Double-click a term to insert it directly into the reference or use Insert Term.

3.2.3 Use terms for searches

You can use term lists with the Search command to ensure that you are searching for the correct term.
Terms can be entered into the Search window just as they are entered into references.

1. Choose Search references from the References menu and change the first search item to search
the Keywords field.

2. From the Tools menu choose Open term lists and choose Keywords Term List to open the list
linked to the field being searched. Double-click a term to insert it into the Search window.

3. Click Search to search for your references. 
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3.3 Edit terms and term lists

Modify terms0

To edit a term in a term list:

1. From the Tools menu, choose Open term lists and select the list that contains the term to be
modified.

2. Select a term and click Edit Term. If multiple terms are selected, only the first one opens.

3. Change the term as necessary and click OK when finished. The modified term replaces the original
term in the term list.

Note: Editing a term in a term list does not change all occurrences of that term in your library. Use the
Change text command to find the old term and replace it.

Delete terms

Terms are not automatically deleted on updating the term list when terms do not exist anymore in the
library because of removal or editing of references. A term can be deleted by selecting it in the list and
clicking on Delete Term.

Note: Deleting a term from a term list does not remove it from the references in the library.

3.4 Define term lists

Use Define term lists from the Tools menu to create, rename or delete a term list. You also use this
command to specify the punctuation that separates individual terms in a reference.

Delete and rename term lists

Term lists can be renamed without disturbing their links to reference fields or the terms within them.
Deleting or renaming term lists does not change the data entered into your references.

1. Open the library Paleo.enl.

2. From the Tools menu, select Define term lists. The Term Lists window (Figure 11) is displayed,
showing the Lists tab.
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Figure 11. The Term Lists window

1. To Rename a Term List: Select a term list and then click Rename List. In the Term List Name
dialog, enter the new name for the list, and click OK.

2. To Delete a Term List: Select a term list and then click Delete List. Click OK in the Term Lists
window to save your changes.

3. To create a Term List

3.5 New term lists

EndNote provides three empty term lists with every library: Authors, Journals and Keywords. These lists
are linked to their corresponding fields. The Authors term list is linked to the Author, Secondary, Tertiary
and Subsidiary Author fields; the Journals term list is linked to the Secondary and Alternate Title fields;
and the Keywords term list is linked to the Keywords field.

· Create term lists

· Link term lists to fields

· Update publishers' term list

3.5.1 Create term lists

1. To create a new term list for the library Paleo.enl, make sure you have the Paleo library open.

2. From the Tools menu, select Define term lists.

3. The Term Lists window is displayed. Click Create List.

4. Enter the name for the new list. You cannot create a new term list with the same name as an existing
term list. In this example, we will create a term list for publishers. Type "Publishers" into the New Term
List Name: box (Figure 12).

14

14

15

16
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Figure *. The new Term Lists window

5. Click OK, then click Close on the Term Lists window. Check the Journal List box only if the new list is
to store journal names and abbreviations.

3.5.2 Link term lists to fields

New term lists must be linked to fields for the "Suggest terms as you type" and automatic updating
features to work. Each field can be linked to only one term list. However, you can link the same term lists
to different fields. Here we link the Publisher list to the Publisher field.

1. Open the library Paleo.enl. From the Tools menu, select Link term lists. The Linking Fields with
Term Lists window is displayed (Figure 13). The three predefined term lists (Authors, Journals and
Keywords) are already linked to their corresponding fields.

2. Use the scroll bar on the right of the window to scroll down to the Publisher field. Click the down arrow
to view the possible Linked Term Lists for the Publisher field.

3. Choose Publishers from the list, and click OK.

    
Figure 13. The Linking Fields with Term Lists window

These changes will not alter any data that is currently entered in either your references or your term lists.
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3.5.3 Update publishers' term list

In order to update the Publisher term list so that it contains publisher names currently in the Paleo library:

1. Choose Open term lists from the Tools menu, and select Publishers. The list shows 0 terms.

2. Click the Lists tab. Click the Update List button. The Term Lists window (Figure 14) is displayed,
listing the currently linked fields.

  
Figure 14 . The Term Lists window

3. Click OK to begin the update process. When completed, EndNote displays the number of terms
added to the list. Click OK. Click Close on the Term Lists window.

4. Scan through the list to check the result. There may be multiple entries for the same term, with slight
variations in spelling. You can delete the unwanted entries, and if necessary use the Change text
command from the Edit menu to change all occurrences of a term in your library.

3.6 Export, import and print term lists

Term lists can be exported and then imported into other term lists. This is a way to move complete term
lists from one library to another. You can also open exported term lists in a word processor to print them.

· Export term lists

· Import term lists

· Print term lists

3.6.1 Export term lists

1. Open the Paleo library, and open the Publishers term list.

2. Click the Lists tab, then click Export List.

3. The Terms export file: window is displayed (Figure 16). Name and Save the exported text file, e.g.
Paleo-publisher.txt.

4. Click Close on the Term Lists window.

16

17

17
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Figure 16. The Terms export file window

3.6.2 Import term lists

Terms can be imported from any text file that lists the terms one per line. This includes exported term
lists and the three lists of journal names and abbreviations provided with EndNote and stored in the
Terms folder in the EndNote programme folder.

1. Open the styletest(WUR).enl.

2. Use Define term lists from the Tools menu to create an empty Publisher terms list for the library.

3. Click Import List. Select the text file to be imported.

4. Click Open. The terms are imported into the Publisher list. Click OK.

3.6.3 Print term lists

Term lists cannot be printed directly from EndNote. To print a term list, export it to a text file, then open
the file in a word processor and print it from there.
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3.7 Journals term lists

The Journals term list contains the full name of each journal. It could also contain three abbreviated
forms. This makes Journals term lists different from other term lists. The abbreviations can be used when
making reference lists.

The Journals term list is linked to the Secondary Title (i.e. Full journal name) and the Alternate Title (i.e.
Abbreviation 1) fields in a reference. The term list can be edited  manually.

You do not have to use the abbreviations sections in a Journals term list, but if you do, keep these points
in mind:

· Enter variations of the same journal name together in one term.

· Enter a consistent abbreviation format in each column. For example, all Medline abbreviations could
be entered under Abbreviation 1, another format of abbreviated names in Abbreviation 2, and so on.

· Only the first term for each journal (the one in the Full Journal column) is transferred when you insert a
term.

· Use the Journal Abbreviations option in the styles to pick which form of the journal names should be
used in a reference list.

· EndNote can remove periods from the abbreviations during formattting, so you do not have to
duplicate your efforts entering one form of the journal abbreviation with periods and one without.
EndNote cannot add periods to an abbreviated journal name.

Instead of completing your own journals term list with abbreviations, you can use existing term lists.
EndNote provides 3 Journals lists (Chemical, Humanities and Medical), that can be imported  for use
with your EndNote libraries. These journal term lists are stored in the folder C:\Program Files\EndNote
9\Terms. A fourth one is added by the library (BioSciences). More journals term lists can be found on
internet.

To view a Journals term list, open the Paleo library. From the Tools menu, choose Open term lists and
select Journals Term List.

3.7.1 Create reference lists with journal abbreviations

When you insert a journal name from the Journals term list into a reference, only the first entry for the
journal name is entered. However, you can create a reference list that uses any abbreviation in the term
list by editing the style used to format the reference list in a paper.

In this example the Author-Date style will be edited to use Abbreviation 1 as the journal name in the
bibliography.

1. From the Edit menu, choose Output styles and Open style manager. Select the Author-Date style.

2. Click Edit. From the list of options at the left of the Style Editor window, select Journal Names.

3. Click in the radio button next to Abbreviation 1.

4. From the File menu, choose Save as and Save the changed style as e.g. Author-Date(A1).ens.  (for
Author-Date Abbreviation 1) (Figure 16).

5. From the File menu, choose Close style, then File, Close Style manager.

13

17
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       Figure 16 . The 'Save as' window

3.7.2 Preview the edited style

To preview the edited style, select the reference by Barlow in the Paleo library, and click Show Preview
at the bottom right of the library window. You will see that the journal name now shows as the abbreviated
form. If you select a reference for which there is no abbreviation in the term list, the journal name appears
in the bibliography exactly as it is entered into the reference. You may also have references for which the
abbreviation is the same as the full journal name.

4 Import Filters
The basic function of a filter is to transfer data from fields of a database into the right fields of an EndNote
library. EndNote supplies filters for many databases on different search platforms, but in some cases it can
be useful to adapt filters to your specific needs. In a very rare case it is necessary to write your own filter
from scratch.

In this chapter we will use the filter for Biological Abstracts as an example of some editing options. When
editing a filter you should have a downloaded file from a comprehensive search in Biological Abstracts
which includes all record types (journal article, book chapters, conference proceedings etc.).

Nota Bene: A serious drawback with EndNote versions 8 and 9 is the buggy filter editor. To overcome
problems with serious editing it is advised to fall back on the filter editor of EndNote version 7.0.
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4.1 Filter editor

1. From the Edit menu, select Import Filters and then choose Open Filter Manager.

2. Mark the Biological Abstracts filter from Silver Platter (=WebSpirs/WinSpirs) and select Edit (Figure
17)

Figure 17 . The 'Filter Manager' window

3. The filter edit form contains a list of editing options in the left frame. The right frame opens on default
in the About This Filter mode. In the case of Biological abstracts, a good description of the filter
limitations concerning the import of Author names is provided.

4. Choose Templates from the left frame of the Edit form (Figure 18). This is the most important part of
the filter editor. Templates shows a translation table on how to transfer information from Biological
abstracts fields into the appropriate EndNote fields.

5. The template opens in most instances with the reference type "Journal Article" as default. Click on
PJournal Article and a list of other reference type options appears. The reference types defined in
the current filter are marked with a check mark. In the Biological SP filter this is also the case for
"Book section".

6. The translation table contains a list of tags of Biological Abstracts fields and their corresponding
EndNote field names. The tags should exactly match the tags in the file with downloaded search
results. Standard windows commands apply to delete or copy cells, or rows of cells.
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Figure 18. The 'Templates' window from the filter editor

Perhaps the most difficult field to filter into the right EndNote fields is the source field, e.g.

SO:  Journal-of-Agricultural-and-Food-Chemistry. 2005; 53(18): 7222-7231 

The Biological Abstracts filter has several options to filter this line into the appropriate EndNote fields. The
various filtering options for the source field are presented in the filter in decreasing order of complexity:

SO: Journal. Date; Volume (Issue): Pages.Notes
SO: Journal. Date; Volume (Issue): Pages.
SO: Journal. Date; Volume (Issue) Pages.Notes
SO: Journal. Date; Volume (Issue) Pages.
SO: Journal. Date; Volume (Issue)Notes
SO: Journal. Date; Volume (Issue)
SO: Journal. Date; (Issue): Pages.Notes

EndNote uses the appropriate filtering line that matches the data as good as possible. On most occasions
this is not the part of the filter that needs adjustments.
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4.2 Changing an existing tag

Examples of a small change is the inclusion of the ISSN number in the journal article template. In the
Biological Abstracts (SP) filter this is currently {IGNORED}:

IS: {IGNORE}

which means that the filter continues with the next line in the data file.

To include the ISSN number:

1. Place the cursor at the end of the {IGNORE} label

2. Delete this label with the backspace

3. Click on Insert Field and choose ISSN

4.  The information in the table is changed into

IS: ISSN

5. When the field ISSN cannot be found in the Insert Field list, you have to activate this field for this
reference type (see section Modifying Reference Types ).

Another example of changing an existing tag are the tags that link to the keywords field of EndNote.
Biological Abstracts has many types of keywords, e.g. Chemicals and Biochemicals (CB), Diseases (DS),
Organism (OR), etc. It is possible to use some of the custom fields, e.g. Custom 1, Custom 2, etc. for
these fields instead of transferring them all to the keywords field.

4.3 Adding a tag

It is possible to add additional filter lines. For example, when data is downloaded from WebSpirs or
WinSpirs, the link to the fulltext is included in the WEBLH: field. The standard Biological Abstracts (SP)
filter does not cater for this field.

1. Position the cursor at the end of the {IGNORE} label of the UD: field and give a return. A new line is
added to the filter.

2. Type WEBLH:   in the Tag column. Watch out for the correct number of spaces (2) after the full colon.

3. Type URL in the field(s) column. The last two lines should become:

UD:  {IGNORE}
WEBLH:  URL

4.4 Field editing

Sometimes text from data files is transferred to your EndNote library, that you would like to be removed.
For example, with the transfer of the information of the WEBLH: tag to the URL field, not only the link to
the electronic text of the article, but also a link to a picture is transferred. The picture is useless
information. It is possible to omit the picture link from transfer.

1. Choose Field Editing from the left frame of the filter editor (Figure 19).

2. Choose URL from Field Editing for: .

3. Type <img src=http://library.wur.nl/pics/sfx_button.gif> in Enter text to be omitted:

5
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4. Click Add.

Figure 19. The Field editing window in the Filter editor

5 Output Styles
An output style is the file that contains information on how to arrange references for a wide variety of
bibliographic formats. Styles format in-text citations, footnote citations and reference lists. They are
specific for different journals although they can also be based on more general style guides, such as the
Chicago Manual of Style or the MLA Handbook. EndNote provides more than 1000 preconfigured styles.

In this section, you will learn how to create a new style. As an example, a style for Food Hydrocolloids will
be made. Sometimes specific information for the Food Hydrocolloids style is given, sometimes the
information is more general.

5.1 Create a new style

Because it is easier to modify an existing file than to create a completely new one, you will first look for a
style that is similar to the one you want to make, e.g. the Author-Date style or the Numbered style.

1. Select Output Styles from the Edit menu. A submenu appears with one or more output styles.

2. If the style required is not listed in the submenu, select Open Style Manager from the submenu. The
EndNote Styles window appears (Figure 20).
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Figure 20. EndNote styles window

3. Click on More info and select Style Preview to see examples of the highlighted style for a journal
article, book and book section (Figure 21).

.

Figure 21. EndNote styles window with Style Preview option

4. Select a style (i.e. Author-Date) and click Edit. EndNote opens the Style window with information on
the style and all editing options (Figure 22).
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Figure 22. An example of an EndNote style editing window

5. Select Save as from the File menu. Choose a name (i.e. Food Hydrocolloids) and Save the folder in a
personal directory. WURStation does not allow you to use the program directory C:\Program
Files\EndNote 9\Styles.

6. The style is now ready for editing.

7. For later use of this style, change the Folder locations  in the Preferences menu.

5.2 Edit a style

The different options for editing a style are grouped under four headings on the left side of the Style
Editing Window (Figure 22).

· Citations

for defining the format of in-text citations

· Bibliographies

for defining the format of the reference list at the end of a document

· Footnotes

for defining the format of footnotes in the text

· Figures&Tables

for defining the placement of figures and tables and their headings

The main part of a style are the templates, whereas the other options are for fine-tuning the style.

8
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5.2.1 Citations template

Food Hydrocolloids has very specific instructions for in-text citations. Figure 23 shows the instructions for
authors of this journal.

Figure 23. Selection of the instructions for authors of Food Hydrocolloids

1. Choose Templates under the Citations heading (Figure 24).

2. The format of the in-text citation of the Author-Date style looks like (Author Year). In the body of your
manuscript, this will appear as (Janssen 2005) for example. Following the instructions of Food
Hydrocolloids, put a comma between the author and the year.

3. Food Hydrocolloids gives no instructions for the Multiple citation separator. If you look up an
example of a paper published in this journal, you will see it should be a semi-colon and a space.

4. If you want to change this style into a numbered type of style, remove the fields Author and Year. Then
click on the button Insert Field. A submenu appears, in which the lower part gives a list of fields. Click
on Bibliography Number and the field appears in the template window.

http://www.sciencedirect.com/science?_ob=MImg&_imagekey=B6VP9-4GV2NRM-3-F&_cdi=6201&_user=533256&_orig=browse&_coverDate=05%2F31%2F2006&_sk=999799997&view=c&wchp=dGLbVlb-zSkWb&md5=d9fc7a04574f0254b4c6ef7c6c36be6c&ie=/sdarticle.pdf
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Figure 24. Citation template

5. Choose Ambiguous Citations and choose the required option, i.e. Add a letter after the year in the
format 2000a, 2000b.

6. Choose Author Lists. Figure 25 shows how the form should be filled in according to the Food
Hydrocolloids style.
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Figure 25. Citation author lists window

7. Choose Author name. For Food Hydrocolloids, two options are important. First, choose Last name
only in the box behind Initials. Second, select Omit repeated authors and separate these citations
by a comma and a space. (Figure 26)
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Figure 26. Citation author name window

8. Numbering is only important for a numbered type of style. For a numberd style, the other options can
be ignored.

9. Sort order should be chronologically in this example, i.e. Year + Author.

5.2.2 Bibliography template

Figure 27 shows the instructions from Food Hydrocolloids for making reference lists or bibliographies.
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Figure 27. Selections of the instructions for authors of Food Hydrocolloids

1. Choose Templates under the Bibliography heading. (Figure 21).

2. For each reference type a template can be made. If a template is not available for a specific reference
type, the Generic template will be used. To add a reference type, first click on the Reference Type
button and then on the required type. To remove a reference type, just clear the contents.

3. In the Author-Date style, templates are formatted for 8 reference types. Food Hydrocolloids gives
instruction for at least three types: journal article, book and book chapter. Also information is given on
how to deal with Web references. For Food Hydrocolloids, the templates have to be changed like
shown in Figure 28. In another section, information is given on the use of
special formatting characters  ( ­, | , ^ , ``).

Figure 28. Bibliography template for the Food Hydrocolloids style.

4. Choose Author Lists. Figure 29 shows how this form should be filled in according to the Food
Hydrocolloids style.

32
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Figure 29. Bibliography author lists window.

5. Choose Author Name. An example of a name is Vignon, M. R., so last name comes before first
divided by a comma. There is no difference in first author and other authors. The initials are separated
by a period as well as a space. The form should be filled in like Figure 30.

Figure 30. Bibliography author name window

6. Similar instructions as for authors count for Editor Lists and Editor Names in this example.

7. No instruction for the Layout of the bibliography in Food Hydrocolloids is given. If you look up an
example of a paper published in this journal, you will see it should be a Hanging Indent for All
paragraphs.

8. Food Hydrocolloids is very clear about the Sort Order of the references. It should be First Author +
Year + Other Authors.

9. Choose Title Capitalization. Here you can either choose Leave titles as entered or Sentence style
capitalization. This depends on how titles look like in your EndNote library. The Sentence style can
induce unwanted changes, e.g. removal of the initial capital of names of organisms.

http://www.sciencedirect.com/science?_ob=MImg&_imagekey=B6VP9-4GV2NRM-3-F&_cdi=6201&_user=533256&_orig=browse&_coverDate=05%2F31%2F2006&_sk=999799997&view=c&wchp=dGLbVlb-zSkWb&md5=d9fc7a04574f0254b4c6ef7c6c36be6c&ie=/sdarticle.pdf
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5.2.2.1 Special formatting characters

EndNote has some special formatting characters that are used in the bibliography template:

­ Non-breaking space
|     Forced separation
``   Field names as text
^    Singular/plural term separator

The characters are necessary to fine-tune the formatting of your references, but when and how to use
them might sometimes be a matter of trial and error.

· Non breaking space

A non-breaking space is used to link adjacent text. This is a useful character when the appearance of
text or punctuation is dependent on the contents of a field. If e.g. Edition ed. is mentioned in the style
template, the text ed. appearing in the reference is unwanted when the edition field is empty. Placing a
non-breaking space between Edition and ed. solves this problem.

Insert a non-breaking space (Link Adjacent Text) from the Insert field list in the templates panels or
type CTRL+ALT+SPACE. The non-breaking space appears as a grey diamond.

· Forced separation

The vertical bar ( | ) or forced separation character makes punctuation independent of the preceding
or following field. Normally, punctuation is dependent on the preceding field. With a vertical bar
character in front of the punctuation mark, the dependancy of the punctuation switches to the following
field.

In case of e.g. Volume.Issue, the period will appear in the reference even if no issue is mentioned. To
solve this problem, this has to be rewritten as Volume|.Issue.

· Field names as text

Sometimes text is required in a reference, that resembles a field name, e.g. (Editor) after the editor's
name. EndNote will interpret this as a field name unless the text is put within accent grave characters,
e.g. (`Editor`).

· Singular/plural term separator

Labels in a reference signifying the editor or the pages, such as Ed. or pp., should appear in plural or
singular form depending on the number of editors or pages. To achieve this, enter both the singular
and the plural form in the template separated by a caret (^), e.g. Ed.^Eds. . The caret can be used for
all fields that correspond to the generic fields Author, Secondary Author, Tertiary Author, Pages, and
Cited Pages.

5.2.3 Other style options

There are some other style options to format citations and references than those that were mentioned
before. These can be used to fine-tune specific aspects of a style.

· Anonymous Works

· Page Numbers

· Journal Names

33
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5.2.3.1 Anonymous Works

In this section, you have the option to define how to deal with anonymous works. In the example of Food
Hydrocolloids, the author field can be left blank (Figure 31).

Figure 31. Anonymous works window

5.2.3.2 Page Numbers

In the Page Numbers window (Figure 32), the format of page numbers can be changed according to the
style instructions. For Food Hydrocolloids, the full range of pages has to be shown.

Figure 32. Page Numbers window

5.2.3.3 Journal Names

1. Different journals have different standards for abbreviating journal names. The Journal term list
allows you to store 4 different names for each journal: the full name and three types of abbreviation. In
the Journal Names window, you have the option to choose one of those journal names (Figure 33).
Note that an abbreviation can only be given if an abbreviated journal name is available in the term list.

18
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Figure 33. Journal Names window.

2. The format you choose can apply to all Secondary Title fields of other reference types. Check the
option Abbreviate journal articles only, if you only want to apply this option to journal articles.

3. If periods in the abbreviated journal name are not required, check Remove periods.

5.3 Test a style

Once a style is created, the style has to be tested.

1. Open the library Styletest(WUR).enl that can be found in the folder C:\Program Files\EndNote
9\Examples.

2. Select Edit and then Output Style and select the adjusted style. If the style cannot be found in the
Style manager, you probably have to change the Folder locations  in the Preferences menu.

3. Click on a reference and a preview of the format appears in the lower part of the window (Figure 34). If
not, click on the Show Preview button.

8
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Figure 34. Preview of a formatted reference.

4. Check the format of this reference and some other records.

5. To find examples of books, go to Search References in the References menu. Search for book in
the Reference type field (Figure 35). References with the reference types book, edited book and book
section will be found.
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Figure 35. Search window

6. To check the format of the intext citations, open a (new) Word document and insert several references
sepearately and in groups.

7. Edit the output style, if necessary.

6 Managing figures and tables with EndNote
The ability to manage figures and tables with EndNote is introduced in EndNote version 7.
In this chapter the basics of figure and table management are explained.

· Storing figures and tables in an EndNote Library

· Inserting figures and tables into a Word document

6.1 Storing figures and tables in an EndNote library

All figures and tables added to your library are actually stored in a .DATA folder in the same folder as the
library. If you copy or move the library you must also copy or move the .DATA folder.

You can insert only graphics into the Image field of the reference. The following image formats are
supported in EndNote: BMP, GIF, JPEG, PNG and TIFF.

To store a figure in your library:

1. Start EndNote and open a library

2. Select New Reference from the References menu

36
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3. Select Figure from the Reference Type drop-down menu at the top of the new reference window.

4. Although most of the fields are optional, a brief description in the Title field is recommended.

5. Insert the figure by selecting Insert Picture... from the References menu on the main.

6. Enter caption text in the Caption field of the new reference window. The text is a detailed description
of the figure that is later included in the Word doument. The caption is limited to 245 characters in
length.

7. Save the reference by closing it

To store a table in your library the procedure is very similar:

1. Start EndNote and open a library

2. Select New Reference from the References menu

3. Select Table from the Reference Type drop-down menu at the top of the new reference window

4. Although most of the fields are optional, a brief description in the Title field is recommended.

5. Insert the table by selecting Insert Object... from the Reference menu.

6. Enter caption text in the Caption field of the new reference window. The text is a detailed description
of the table that is later included in the Word doument. The caption is limited to 245 characters in
length.

7. Save the reference by closing it.

6.2 Inserting figures and tables into a Word document

Inserting tables and figures into your document:

1. Start Word and open your document

2. Place the cursor at the position where you want to insert your figure or table

3. Click on the Find Figures button on the EndNote toolbar. A dialogue box opens which searches only
for references which contain attached files. Text in any of the fields of these references will be
searched.

4. Select the figure or table and click on the Insert button. EndNote inserts the citation of the figure or
table, e.g. "(Figure 1)" or "(Table 2)". The position of the figures and tables and their captions depends
on the output style.

5. Click on the Save button to save the document

7 Integration with MS-Word
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7.1 Edit citation

Sometimes, you would like to add text to a formatted citation, like a page number where one might find
the specific information, or you would like to remove the author's name to avoid a repetition. It is possible
to make changes directly in the formatted citations, but as soon as you unformat the citations the
changes are lost.

A solution is to edit the unformatted or temporary citation. A temporary citation in a Word document looks
like, e.g. {Voragen, 1988, #32}, which is the first author, the publication year and a unique record number
given by EndNote surrounded by delimiters. On formatting this with an author-date style, this will turn into
(Voragen, 1988). Removing the author from the temporary citation, such as {, 1988, #32}, changes the
formatted citation into (1988). It is also possible to add text, e.g. page numbers as in {Voragen, 1988,
#32, p.67}. The formatted citation now changes into (Voragen, 1988, p.67) or (1, p.67) in case of a
numbered type of style.

Another option is to use the Edit citation(s) option to safely edit a formatted citation:

1. Start MS Word and open the document

2. Choose Format bibliography from the EndNote toolbar if the citations are not formatted

3. Click on the citation you want to change

4. Choose Edit citation(s) from the EndNote toolbar. A window appears in which you can view, select,
edit and remove citations from the current Word document (Figure 36).

Figure 36. Edit citation window

5. The selected citation is highlighted in the citation list at the left and its full record is given below. Select
another citation if necessary.

6. Choose Exclude author or Exclude year if you want to omit the author name or publication year from
the citation
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7. Choose Prefix, if you want to add text before the citation, e.g. (see Voragen, 1988). Do not forget to
add spaces.

8. Choose Suffix, if you want to add text after the citation, e.g. (Voragen, 1988, p.67). Do not forget to
add spaces.

9. Use Pages, if you want to add page numbers. Page numbers only appear if the Cited Pages field is
added in the citations template  of the output style.

10. Click OK after you made the changes The edited citation has been changed into an unformatted
citation.

11. Choose Format bibliography to format the citation.

In the Edit citation(s) window (Figure 36) it is also possible to insert and remove citations or to change
the order from a multiple citation.

1. Choose Edit citation(s) from the EndNote toolbar

2. Choose Insert if you want to add a citation within the same set of delimiters. A simple seach window
appears that allows you to search in the open EndNote library (Figure 37). Enter a search term and
click on Search. Select a reference and click on Insert. The citation is now added.

Figure 37. The Find citation window in the Citation editor

3. Click on Remove to delete a selected citation

4. Use the up and down arrows to change the order of a selected citation within the same set of
delimiters

5. Click OK to implement the changes

26



Index
- A -

add Terms     9

add terms to term list     10

ambiguous citations     26

anonymous works     33

author lists     26, 29

author names     26, 29

auto-completion     12

automatic update     10

- B -

bibliography     29

bibliography layout     29

bibliography template     29

- C -

Cardbox     4

citation     38

citations     26

citations template     26

connection file     3

creating term lists     14

- D -

data entry     12

define term lists     13

delete term lists     13

Delete terms     13

display fields     7

duplicates     8

- E -

edit citation     38

editor lists     29

editor names     29

Endote tool bar     38

enf     3

enl     3

ens     3

enz     3

exclude author     38

exclude year     38

exporting term lists     16

extension .enf     3

extension .enl     3

extension .ens     3

extension .enz     3

- F -

field     3

field editing     22

field names as text     32

figures     36, 37

filter     3, 19, 20, 22

filter editor     20, 22

filter manager     20

folder locations     8

forced separation     32

format     3

- I -

import filter     3, 19, 20, 22

importing term lists     17

insert terms     12

- J -

journal abbreviations     18, 19

journal name format     33

journal names     18, 19

journals term lists     18

- L -

library     3

linking term lists to fields     15

- M -

modify reference type     5

EndNote 9 advanced40

© 2006 Wageningen UR Library



Modify terms     13

MS Word     37

- N -

new term lists     14

non-breaking space     32

numbering     26

- O -

output style     3, 18, 19, 23, 25, 26, 29, 32, 34

- P -

page number format     33

preferences     5

prefix     38

printing term lists     17

publisher' term list     16

- R -

record number     3

reference     3

reference list     29

reference type     3, 5, 6, 7

rename term lists     13

- S -

search references     12

settings     5

singular/plural separator     32

software     4

special formatting characters     32

style     3, 18, 19, 23, 25, 26, 29, 32, 34

style editor     23, 25

style manager     23

style preview     23

Styletest(WUR).enl     34

suffix     38

support     4

- T -

tables     36, 37

tag     22

term lists     3, 9, 10

translation tabel     22

- U -

update term list     16

- W -

Word     37, 38

Index 41

© 2006 Wageningen UR Library


	Introduction
	What is EndNote?
	Basic concepts
	EndNote at Wageningen UR

	Preferences
	Modifying reference types
	Adding a field
	New reference type

	Display fields
	Duplicates
	Folder locations

	Term lists
	Add Terms
	Automatic update of term lists 
	Turn off automatic update 
	Manually add terms to a term list

	Use term lists for data entry and searching 
	Auto-completion
	Manually insert terms into references
	Use terms for searches

	Edit terms and term lists 
	Define term lists 
	New term lists
	Create term lists 
	Link term lists to fields
	Update publishers' term list

	Export, import and print term lists 
	Export term lists 
	Import term lists 
	Print term lists 

	Journals term lists
	Create reference lists with journal abbreviations
	Preview the edited style


	Import Filters
	Filter editor
	Changing an existing tag
	Adding a tag
	Field editing

	Output Styles
	Create a new style
	Edit a style
	Citations template
	Bibliography template
	Special formatting characters

	Other style options
	Anonymous Works
	Page Numbers
	Journal Names


	Test a style

	Managing figures and tables with EndNote
	Storing figures and tables in an EndNote library
	Inserting figures and tables into a Word document

	Integration with MS-Word
	Edit citation


