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1 Introduction

This is a brief manual for the Windows version of EndNote. It is intended to help new users of EndNote at
Wageningen UR to get started with the programme. Some basic skills in using Windows and MS Word are
assumed.

In this brief manual not all possibilities of EndNote are dealt with. The original manual is well written and
very detailed. It can be purchased as a printed version from the manufacturers, but is also available in PDF
and should reside in the EndNote program directory. It is also available via Internet. Consult the Help
function from the menu bar of EndNote for online help.

This manual is used as course material for the course Working with Endnote X. During the course you will
learn:
 
· How to use EndNote to store details of references
· How to add downloaded references to an EndNote library
· How to use EndNote to search in catalogues
· How to manage data in EndNote
· How to use EndNote to automatically insert references in your texts and create reference lists

1.1 What is EndNote?

EndNote is a reference database. It specializes in storing, managing, and searching for bibliographic
references, figures and tables in your private reference library. EndNote is also a reference list maker. It
builds lists of cited works automatically in any format or journal style within the word processing
programme MS Word or WordPerfect, facilitating the compilation of bibliographic reference lists of articles,
reports or books.

1.2 Basic concepts

· library
 
In EndNote you work with libraries, also called Reference Library Files. They are the database files where
your references are stored. EndNote libraries have the extension .enl. You can make as many libraries as
you wish. From version 8 and onward the size of a library is unlimited. A [library name].DATA folder is
automatically created for each library, in which settings, term lists, figures, tables and pdfs are stored.

·  reference
 
A library consists of references. EndNote automatically assigns a unique number to each reference. You
cannot change this record number. EndNote uses this number to format reference lists. It is possible to
enter long abstracts and notes—up to 64K, or approximately 16 pages of text, in any field.

· reference type
 
EndNote works with various reference types. There are reference types for journal articles, books, book
chapters etc. This is essential because EndNote manipulates the references when formatting a
bibliography or reference list according to a specific journal style. Usually a book has to be formatted in
another way than a journal article, and so on. 

· field
 
An EndNote reference consists of fields, in which a particular piece of bibliographic information is stored,
e.g. Author, Title, Year etc. This enables EndNote to manipulate the filed contents when formatting a

http://www.endnote.com/support/helpdocs/EndNoteXWinManual.pdf
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reference according to a specific journal style, e.g. journal title in italics or volume numbers in bold. The
maximum number of fields is 52 per reference.

· filter
 
A filter is a file consisting of one or more templates that instruct EndNote how to interpret and import
bibliographic data into the corresponding fields in an EndNote library. For each bibliographic database a
unique import filter is required, because the organisation of data differs between databases. EndNote filters
have the extension .enf (EndNote filter).
Filters developed for Wageningen UR can be downloaded from http://library.wur.nl/endnote/ or
W:\APPS\EndNote\Distrib\Filters. Store downloaded filters in the folder C:\\Progam Files\EndNote X\filters\.
For WUR Station users, these filters are included in EndNote.

· (output) style
 
A style is the file that contains information how to arrange references for a wide variety of bibliographic
formats. Styles format in-text citations, footnote citations and reference lists. They are specific for different
journals, though they can also be based on more general style guides, such as the Chicago Manual of
Style or the MLA Handbook. EndNote provides more than 1100 preconfigured styles. You can also create
a new style. EndNote styles have the extension .ens (EndNote style).
Styles developed for Wageningen UR can be downloaded from http://library.wur.nl/endnote/ or
W:\APPS\EndNote\Distrib\Styles. Store downloaded styles in the folder C:\\Progam Files\EndNote
X\Styles\. For WUR Station users, these styles are included in EndNote.

· format
 
The EndNote format command arranges the information of your EndNote references in such a way that the
in-text citations and reference lists appear in a specific journal style when writing a document. 

· connection file
 
EndNote is able to provide access to remote online bibliographic databases or catalogues when the
sources use the information retrieval protocol called Z39.50. For this process EndNote uses connection
files. EndNote provides several connection files. Connection files have the extension .enz.
A connection file developed for the Wageningen UR library catalogue can be downloaded from 
http://library.wur.nl/endnote/ or W:\APPS\EndNote\Distrib\Connections. Store  this file in the folder
C:\\Progam Files\EndNote X\Connections\. The latest version is available since Feb 4, 2008.

1.3 EndNote at Wageningen UR

Wageningen UR has a campus wide license for EndNote. The software is available at distribution costs at
the I&S Print/ScanDesk in the Computechnion, groundfloor, Building 313, Dreijenplein 2, 6703 HB
Wageningen.

Wageningen UR Library supports the use of EndNote by introductory courses and WUR specific manuals.
For employees of Wageningen UR, the library creates EndNote support files. These additional styles,
connection files and filters are not included with the programme itself. You can download these files from
the URL http://library.wur.nl/endnote/ or W:\APPS\EndNote\Distrib\. Transfer these additional EndNote files
into the folder ..\endnote\, the styles into the folder ..\endnote\styles\, filters into the folder ..\endnote\filters\
and connection files into the folder ..\endnote\connections\.
Files are added or updated on a regular base.

For former Cardbox users, Wageningen UR Library provides filters to convert Cardbox databases with the
PUDOC format into an EndNote library. The conversion results in a fully searchable library. The source
information, however, is not divided in separate fields, but is placed in the journal title field. This means that
the references need some editing before use in your own publications. The Cardbox filters

http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
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(Cardbox(WUR).enf or Cardbox(WUR)2.enf) can be found on http://library.wur.nl/endnote/. 

For specific questions on the use of EndNote, please contact the library helpdesk (tel. 84440 or email
servicedesk.library@wur.nl). You can also ask your information specialist for assistance.

2 Starting EndNote

This depends on the way EndNote has been installed on your computer:
 
1. Double click the EndNote icon on the desktop area
2. Or: choose Programs from the Start menu, select EndNote X and then select the EndNote program
3. Or: Use Windows Explorer and select the drive and folder where the EndNote program has been

installed and (double) click on the file EndNote.exe

2.1 Create a new library

On starting EndNote a dialog box appears (Figure 1), with Untitled.enl as the name of a new library. There
is an option to skip this screen, but it is recommended to keep using this screen.

Figure 1. Initial dialogue box

Create a new library:

1. Check the Create a new EndNote library radio button. Figure 2 appears.
  

http://library.wur.nl/endnote/
http://library.wur.nl/desktop/services/vakref.html
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Figure 2.  New library dialogue box

2. Select the drive and folder where you want to save the library from the Save in box
3. Enter the name of your new library in the File name box 
4. Click the Save button. The new library appears as an empty EndNote library with "Showing 0 out of 0

reference" at the bottom of the window (Figure 3). 

Figure 3. New library window
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2.2 Displaying the toolbars

The toolbars are often not shown. To make the main toolbar visible:

1. From the Tools menu on the menu bar, select Show Toolbar  
2. Select Main. The Main toolbar appears (Figure 4)

Figure 4. Main toolbar

There is also a less frequently used Text Style toolbar. To make this toolbar visible:

1. From the Tools menu on the menu bar, select Show Toolbar  
2. Select Text Style. The text toolbar appears (Figure 5)

Figure 5. Text Style toolbar

2.3 Open an existing libray

Once a library has been created and saved, EndNote will remember that the library exists. 

To open an existing library:

1. Click the Browse... button in the initial dialogue box (Figure 1 ) to select the name of the library
2. Click on the OK button.

Alternatively, if the intial dialogue box (Figure 1 ) is not displayed:

1. From the File menu select Open. The saved library's file name should be displayed in the submenu. 
2. If the library is not displayed, select Open from the File menu and then Open Library.... Locate the

library file on your computer.

3 Add references to a library

There are several ways to add references to a library.

You can enter references manually  by typing the bibliographic information of a reference into the
corresponding fields in EndNote. This can be quite a tedious job, if you have many references.

A more efficient way is to look up the references, that you want to have in your EndNote library, in a
bibliographic database. In a bibliographic database the bibliographic data (author, title, etc.) of the
references are presented in an ordered way and can easily be transferred to EndNote. For the transfer of
data between a bibliography and your EndNote library, there are two options: Export or Download+Import
.

The Export option is the easiest option, but is not available in all databases. When you choose Export after
conducting a search, the EndNote programme will be opened and you will be asked to choose a library in
which you want the references to be placed. The references are then automatically transferred. In the
background a filter  is active.
The export option is available in the databases Web of Science , Current Contents Direct, Scopus and
Wageningen UR library catalogue , all OvidSP  and EBSCOhost  databases, ScienceDirect
(Elsevier journals) and Highwire Press.

3

3
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For the Download+Import option, first you download or save your results in a text-file after conducting a
search in a bibliography. Second, you import the results in your EndNote library with a database specific 
filter . This option is available for almost every database. In this manual, the procedure is written down
for OvidSP  databases and PubMed .

A fourth option is to use Connect, which is a function in the EndNote programme. With Connect, you can
search in bibliographic databases or library catalogues using the search system of EndNote. It is a
convenient option for known references, but we do not recommend this option for “normal” searching in
databases, because the search options are limited and searching is very slow.
To add references from a search in Wageningen UR Library catalogue  by using the connect option, you
need the connection file Wageningen Catalogue(WUR).enz. This connection file is not included in EndNote
(except for WUR station users), but can be downloaded from http://library.wur.nl/endnote/ or
W:\APPS\EndNote\Distrib\Connections. Store this file in the folder ..\Program Files\EndNote
X\Connections\. 

3.1 Enter references manually

1. Select New Reference from the References menu. A window appears with New Reference in the title
bar. This window is called the New Reference window (Figure 6)

Figure 6.  New Reference window

2. Select the appropriate reference type from the Reference Type drop down list (book, journal article,
conference proceedings etc.) 

3. Enter bibliographic data into the fields of the New Reference window. Use your mouse to select a field
or use Tab to select the next field and Shift+Tab to select the previous field. Not all fields need to be
filled. The most important fields are discussed.

2

15 16

20

http://library.wur.nl/endnote/
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· Author
There are several input options:

Katan, M.B.
Katan, Martijn B
M.B. Katan
Martijn B. Katan

In case of multiple authors, each author should be entered on a single line. If an author has more than one
initial, make sure that full stops or spaces separate the initials; otherwise EndNote will interpret the initials
as a first name.
For complex author names, it is advised to enter the last name first:

van der Heijden, Willem B.
van der Heijden, W.B.
de T. Alvim, Paulo
de T. Alvim, P.

Enter corporate names with a comma at the end:
Food and Agricultural Organization,
World Bank,

· Year
Complete the year with 4 digits: 2003

· Title
Font types and punctuation of the original title are generated automatically by EndNote when formatting the
references. Exceptions are the use of capitals (e.g. DNA) and letters in italics (e.g. names of species).

· Journal
Fill in the complete journal title: European Journal of Clinical Nutrition 

· Alternate journal
Used for the abbreviated journal title. In this example: Eur. J. Clin. Nutr.

· Volume
Fill in the volume number: 57

· Issue
Fill in the issue number: 7

· Pages
Do not use commas. Separate page numbers by a hyphen: 816-818

· Label
Optional. Used for reprint numbers.

· Keywords
Optional. Used to improve retrieval of relevant articles. 

· Abstract
Optional. Used to provide a short summary  

· Notes
Optional. Used to make notes about the article
 
· URL
Optional. If you complete this field with a relevant link (to the online-version) of the journal (article), the
journal can be started from within EndNote. The journal opens in your Internet browser by clicking the link,
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or <Ctrl+g>.
Tip: You can make a link using the DOI number of the reference. DOI stands for Digital Object Identifier
and is a unique number for each electronic article. Start with http://dx.doi.org/ and complete the address
with the DOI number.
 
· Link to pdf
Optional. Used to link to a file of any format, not necessarily pdf. EndNote X gives you the option to create
a link with a relative path or with an absolute path to a file. If you create a link with a relative path, EndNote
makes a copy of the file and places this file in the [library name].DATA/PDF folder. A link with an absolute
path directs you to the location where you stored the file.
Note: In EndNote 9 a link to pdf is always with an absolute path. This might give compatibility problems
when EndNote 9 en X are used alternately.
Detailed information on pdf linking can be found in the official EndNote manual (Chapter 8).

4. Once you have completed the New Reference window, the reference will be automatically saved on
closing the window. Close the window by clicking the cross at the top right hand of your window. The
Library window is shown, with references sorted by first author name, publication year or title (Figure 9

). You can easily change the sequence by clicking on the grey field heading bars.

3.2 Direct export from Web of Science

1. Start your browser and go to the Digital Library (http://library.wur.nl/) 
2. Select Web of Science (see Most Used Resources).
3. Perform a search in Web of Science.
4. Select individual records using the check boxes or check the All records on page radio button or

indicate a range of records. Then check Full record. (Figure 7) 
5. Click on the Save to EndNote, RefMan or other reference software button. A screen appears

confirming the exchange of data from Web of Science to your local computer. Data are stored in a
temporary file. After the exchange of data has been completed, choose destination EndNote and
EndNote automatically starts.   

6. Select the name of the library in which you want to store the references. The records will be transferred
to your library (a counter keeps track of the number of records processed).

 Figure 7. Search results-summary window from Web of Science

7. For more output options, Add the selected records to Marked List. Then select Marked List on the
toolbar to go to the Marked List page. On the Marked List page, check boxes for Author, Title, Source
and ISSN are selected by default (Figure 8).

10

http://dx.doi.org/
http://www.endnote.com/support/helpdocs/EndNoteXWinManual.pdf
http://library.wur.nl/desktop/direct/
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Figure 8. View marked records window from Web of Science with the abstract and keywords marked as
additional download fields.

8. Select additional fields to export by checking other boxes, e.g. keywords and abstract .
9. Click on the Save to EndNote, RefMan or other reference software button. A screen appears

confirming the exchange of data from Web of Science to your local computer. Data are stored in a
temporary file. After the exchange of data has been completed, EndNote automatically starts.   

10. Select the name of the library in which you want to store the references. The records will be transferred
to your library (a counter keeps track of the number of records processed).

11. After the program has finished uploading, a filled library is shown. Only the imported references are
shown in the window. This window is called the Library window (Figure 9). By default, the library
window displays the first author's last name, the year and the title of each reference. You can browse
through the reference library by using the scroll bar, the scroll arrows, Page down, Page up, Home,
End and Arrow keys.

12. Click the Show Preview button at the bottom of the Library window. Now the selected reference
appears in the preview window

13. Double click on a reference to edit the reference

Note: In a similar way references from Scopus, Elsevier journals (ScienceDirect), HighWire Press etc. can
be exported directly into EndNote. 
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Figure 9. Library window.

3.3 Direct export from Wageningen UR Library Catalogue

1. Search the Wageningen UR Library catalogue using the basic or advanced search.
2. Click on export if you want to transfer all records (with a maximum of 250) 
3. A new window opens (Figure 10). Check the RIS format radio button and click on export. 
4. EndNote will be automatically opened. Select a library and open it. The catalogue records will be

placed in this library.

Figure 10. Exporting records window from Wageningen UR Library catalogue

Another option is:

1. Search the Wageningen UR Library catalogue using the basic or advanced search.

http://library.wur.nl/desktop/catalog/
http://library.wur.nl/desktop/catalog/
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2. Check titles from the results list and go to Marked list. 
3. A new window opens (Figure 11). Check the RIS format radio button and click on export. 
4. EndNote will be automatically opened. Select a library and open it. The catalogue records will be

placed in this library.

Figure 11. Exporting records window from marked list in Wageningen UR Library catalogue

3.4 Direct export from OvidSP

1. Start your browser (either IE or Firefox).
2. Go to the Wageningen UR Digital Library
3. Select OvidSP (see Most used resources) and choose one or more databases from the list, e.g.

Biological Abstracts and/or CAB Abstracts.
4. Perform your search
5. Click on the blue Results Manager bar to expand this section of the window.
6. Complete the window as indicated in Figure 12. Select which results need to be downloaded (All on

this page, All in this set, the Selected Results or choose a Range), then select Complete
Reference and Direct Export.

7. Click Save
8. EndNote will be automatically opened. Select a library and open it. The selected records will be

transferred.

Note: In the background a filter is active. This filter (silverplatter.enf) is not available in the EndNote
programme, but can be downloaded from ftp://support.isiresearchsoft.com/pub/pc/filters/SilverPlatter.enf.
Store the filter in C:\Program files\EndNote X\Filters. 

http://library.wur.nl
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Figure 12. Completed download screen from OvidSP

3.5 Direct Export from EBSCOhost

1. Start your browser (either IE or Firefox).
2. Go to the Wageningen UR Digital Library
3. Select EBSCOhost (see Most used resources) and choose one or more databases from the list, e.g.

SOCIndex and/or CAB Abstracts.
4. Perform your search

To download a single reference:
5. Click on the title of a reference to see the full citation information (Figure 13).

Figure 13. Part of the full citation window in EBSCOhost

6. Click on the Export to Bibliographic Manager   icon
7. The Export Manager window appears (Figure 14). Choose Direct Export to EndNote, ProCite, or

Reference Manager.
8. Click Save
9. EndNote will be automatically opened. Select a library and open it. The selected records will be

transferred.

http://library.wur.nl
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Figure 14. Completed Export Manager screen in EBSCOhost

Multiple references can be downloaded after they are placed in a results Folder: 
10. Select specific references to be added to the folder by clicking on the Add to folder links in the

results list. Or add all references on this results page by clicking on Add (1-10) in the blue bar (Figure
15). 

Figure 15. Results list in EBSCOhost with one item in the Folder

11. Go to Folder view
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12. Select specific or select all references to be downloaded (Figure 16)

13. Click on the Export to Bibliographic Manager   icon
14. The Export Manager window appears (Figure 17). Choose Direct Export to EndNote, ProCite, or

Reference Manager, and choose whether you want to remove the items from the folder after saving.
15. Click Save
16. EndNote will be automatically opened. Select a library and open it. The selected records will be

transferred.

Tip: By default 10 results per page are shown. Go to Preferences and change this number into 50.

Figure 16. Folder list in EBSCOhost with one item in the Folder

Figure 17. Export Manager in EBSCOhost opened from the Folder
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3.6 Download+Import from OvidSP

Download from bibliographies on the OvidSP search platform

· Create a download from OvidSP
· Import a OvidSP download into a library

3.6.1 Create a download from OvidSP

1. Start your browser (either IE or Firefox).
2. Go to the Wageningen UR Digital Library
3. Select OvidSP (see Most used resources) and choose one or more databases from the list, e.g.

Biological Abstracts and/or CAB Abstracts.
4. Perform your search
5. Click on the blue Results Manager bar to expand this section of the window.
6. Complete the window as indicated in Figure 18. Select which results need to be downloaded (All on

this page, All in this set, the Selected Results or choose a Range), then select Complete
Reference and Reprint/Medlars.

7. Click Save
8. Choose Windows Style Linefeed and click Continue>> (Figure 10)
9. Save the file

Figure 18. Completed download screen to save results in OvidSP

15

16

http://library.wur.nl
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Figure 19. Save results screen in OvidSP

3.6.2 Import an OvidSP download into a library

1. Start EndNote. Create a new library  or open  an existing one.
2. Select Import... from the File menu. A pop up window appears.  
3. Click on the Choose file button. Complete the window with the drive, directory and file name of the

downloaded file.
4. Select Other filters... from the Import Option drop down menu. A list of import filters appears. 
5. Select an OvidSP filter with the same name as the database you searched in, e.g. CAB

Abstracts(OvidSP_WUR).enf. When you cannot find the appropriate filter in the list, look at the
beginning of this chapter for instructions to download filters.

6. Click on the Choose button. 
7. Click on the Import button. The conversion programme of EndNote starts. After the programme has

finished the conversion, you will see a filled library. Only the imported references are shown in the
window. This window is called the Library window (Figure 9 ). By default, the library window displays
the first author's last name, the year and the title of each reference. You can browse through the
reference library by using the scroll bar, the scroll arrows, or the Page down, Page up, Home, End and
Arrow keys.

8. Note: If the import filter does not function properly ask your information specialist for assistance.
9. Click on the Show Preview button at the bottom of the Library window. Now the selected reference

appears in the preview pane.
10. Double click on a reference to edit the reference.

3.7 Download+Import from PubMed

Add references to your library with a download from PubMed:

· Create a download from PubMed
· Import a PubMed download into a library

3 5

10

17

18

http://library.wur.nl/desktop/services/vakref.html
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3.7.1 Create a download from PubMed

1. Start your browser.
2. Go to the search page of Wageningen UR Digital Library 
3. Select PubMed from Databases A-Z
4. Perform your search.
5. Check references on the search results page and select MEDLINE from the Display drop-down menu

(Figure 20). Only the selected results are shown in this window.
6. Choose File from the Send to drop-down menu, and click. 

Figure 20. Search results page

7. Select Save in the next screen (Figure 21). 

http://library.wur.nl/desktop/direct/index.html
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Figure 21. File download screen

8. Select the disk and directory in the Save in box and Save the file.

3.7.2 Import a PubMed download into a library

1. Start EndNote. Create a new library  or open  an existing one. 
2. Select Import... from the File menu. A pop up window appears.  
3. Click on the Choose file button. Complete the window with the drive, directory and file name of the

downloaded file.
4. Select other files from the Import Option drop down menu. A list of import filters appears. 
5. Select PubMed(WUR). 
6. Click the Choose button. When these filters do not appear, look at the beginning of this chapter for

instructions to download these filters.
7. Click on the Import button. The conversion programme of EndNote starts. After the programme has

finished the conversion you will see a filled library. Only the imported references are shown in the
window. This window is called the Library window (Figure 9 ). By default, the library window displays
the first author's last name, the year and the title of each reference. You can browse through the
reference library by using the scroll bar, the scroll arrows, or the Page down, Page up, Home, End and
Arrow keys.

8. Note: If the import filter does not function properly ask your information specialist for assistance.
9. Click on the Show Preview button at the bottom of the Library window. Now the selected reference

appears in the preview pane.
10. Double click on a reference to edit the reference.

3.8 Retrieve references from Wageningen catalogue with a
connection file

Retrieving references from Wageningen UR Library catalogue by using a connection file:

· Make a connection to Wageningen UR Library Catalogue
· Search Wageningen UR Library Catalogue
· Retrieve references from the catalogue into an EndNote library

Note: Before you start, make sure that you have the latest version of the connection file Wageningen
catalogue (WUR).enz (Feb 4, 2008). This file can be downloaded from
W:\APPS\EndNote\Distrib\Connections. Store it in the folder C:\\Progam Files\EndNote X\Connections\.

3 5

10

19
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20

http://library.wur.nl/desktop/services/vakref.html
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3.8.1 Make a connection to Wageningen Catalogue

1. Start EndNote. Create a new library  or open an existing one.
2. Select Connect from the Tools menu. A small pop-up window appears with Choose A Connection File

in the title bar.
3. Select Wageningen catalogue (WUR).
4. Click on the Connect button.Two new windows appear (Figure 22).

Figure 22. Connection windows that open on selecting a connection file

3.8.2 Search Wageningen Catalogue

Searches in the catalogue using EndNote are always performed on the root of the search term, i.e. a
search for the word "bioinformatic" results in references with "bioinformatica" and with "bioinformatics".
There are drawbacks: a search for the author "Altschul" results in references from Altschul, but also from
Altschuld. Use family names when searching for authors. Initials are ignored.

1. Enter your search terms in the window with Remote Search Wageningen catalogue at Wageningen
UR Library in the title bar (Figure 23)

2. Select Author from the drop-down menu next to Title and search for an author, e.g. Katan
3. Click on the Search button. A pop-up window with Confirm Remote Search in the title bar appears

(Figure 24). 
4. Click on the OK button

3
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Figure 23. Search window for a remote search

Figure 24. Confirm remote search window

3.8.3 Retrieve references from the catalogue into an EndNote library

1. After clicking on the OK button the window with 'Wageningen catalogue at Wageningen UR Library' in
the title bar will be filled with references (Figure 25). The name of the first author, year of publication
and the title of the references are displayed in this window. Copy all references to a reference library
opened before by clicking the Copy All References To button. Copy a selection by clicking selected
references. Select more references by holding down the 'Control' key and clicking the references.

2. Select the name of the library. The references show up in the library opened at the start of the session.
You can continue searching the catalogue and retrieving references into Endnote, as long as all three
windows are open.



21Add references to a library

© 2007-2009 Wageningen UR Library

Figure 25. Connection window

3. After you have finished searching the Wageningen catalogue and retrieved the references into your
EndNote library, close the extra windows (one with the title bar Wageningen catalogue... and the other
with the title bar Remote search ...) by clicking the cross in the upper right-hand corner.

4 Manage libraries

Managing libraries:

· Transfer references between libraries
· Deduplicate
· Search :
· Browse
· Specific searches

4.1 Transfer references between libraries

Transfer references from one library to another by using the Copy and Paste commands from the Edit
menu:

1. Open both libraries and select Tile from the Window menu to view both libraries
2. Select the references you want to copy. Use Select All (Ctrl+A) from the Edit menu to copy the

complete library
3. Select Copy (Ctrl+C) from the Edit menu
4. Select the destination library where you want to add the references by clicking on the library window
5. Select Paste (Ctrl+V) from the Edit menu
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4.2 Search

In an open library you can search specific references:

· Browse  
· Specific searches

4.2.1 Browse

1. Browse the library by using the scroll bar at the right-hand side of the window. Or by using the
navigation keys on the keyboard: Page up, Page down, Home, End, and arrow keys. 

2. Change the sequence of the references by clicking on the grey field heading bars. Click a second time
to put the order upside down. For more sort options, select Sort references from the References
menu.

3. Select authors by typing the first letter of the author's last name. This is only possible when the authors
are sorted alphabetically.

To change the fields displayed in the library window:

1. Select Preferences... from the Edit menu 
2. Select Display Fields 
3. Select the fields you want to display in the library window (up to eight fields) 

4.2.2 Specific searches

EndNote provides powerful and flexible Search commands to locate specific references or groups of
references. In this manual only basic principles are discussed. Detailed information on specific searches
can be found in the official EndNote manual (Chapter 8). In this topic the library included with EndNote
…\Program Files\EndNote X\Examples\Paleo.enl will be used.

To perform searches:

1. Open the library ....\Program Files\EndNote X\Examples\Paleo.enl 
2. Select Search References... (Ctrl+F) from the References menu. The Search window appears

(Figure 26).
3. Enter search terms in the Search boxes. A search term can be restricted to a single field, e.g.

searching for Billoski in the author field. 
4. Click on Any Field and select Author. Enter Billoski in the Author field
5. Click the Perform Search button. Only references which conform to the search criteria will be shown

in the next library window. 
6. Select Show All (Ctrl+M) from the References menu to return to the full set of references

22
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Figure 26. Search window with billoski in the author field

7. Search for journal articles: Select Reference Type from the drop down menu, enter Journal Article into
the Search box and click on the Search button. 146 Journal articles are included in the library
..\Program Files\EndNote X\Examples\Paleo.enl. 

8. Search for non-journal articles (i.e. books, book chapters, theses etc.): Select Reference Type from
the drop down menu, enter Journal Article in the Search box, select Omit from showing references
from the drop down menu of the search set list and click on the Search button (Figure 27)

Figure 27. Search window with Omit from showing references selected

9. Combine search terms by Boolean operators And, Or and Not. Select these operators by checking the
radio buttons between the search boxes. By default the Or operator is selected. 

10. Add, insert or delete additional search terms by clicking the button Add Field, Insert Field or Delete
Field. By default two search boxes are shown (Figure 26).

11. Increase the number of search boxes by clicking the Add Field button (Figure 28)
12. Search terms in combination searches are performed from the top to the bottom of the Search window.

EndNote searches by combining the results of the first two terms with the third search term. This
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means that a search for references from the authors Billoski and Whiting or from the authors Billoski
and Schwartz should look like Figure 28.  

.
Figure 28. Search window with one search field added

4.3 De-duplicate

If you collect references from various sources, you may have duplicate references in your libraries. You
can remove these duplicates from the EndNote library:

1. Adjust the fields for judging duplicates in the preferences of EndNote by selecting Preferences... from
the Edit menu. A pop-up window appears with in the title bar 'EndNote Preferences' 

2. Select Duplicates from the left menu. A box appears entitled 'Compare references based on the
following fields:' (Figure 29)
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Figure 29. EndNote preferences window with Duplicates template

3. Override some of the Endnote default settings. It is recommended to de-duplicate by Author, Year,
Title and Reference Type. Make sure these boxes are checked.

4. Click on the OK button.
5. Click on References in the menu bar and subsequently on Find Duplicates. A new window appears,

showing duplicates in blue. According to the de-duplication criteria these references are duplicates. It is
recommended to check duplicates before deleting. 

6. Click on References in the menu bar and select Delete References... (Ctrl+O)
7. To return to the complete library, select Show All References (Ctrl+M) from the References menu

4.4 Print references

1. Open the library (Ctrl+O). Make sure that the references you want to print are shown in the Library
window.

2. To print the complete library: Select Show All References (Ctrl+M) from the References menu to
check whether all references are shown. To print a selection: Make a selection and select Show
Selected References from the References menu. References are printed in the order in which they
are listed in the Library window. 

3. Select Sort References from the References menu to sort the library 
4. To see the submenu with output styles, select Output Styles from the Edit menu. A submenu appears

with one or more output styles, e.g. Science
5. If the style required is not listed in the submenu, select Open Style Manager... from the Output

Styles submenu. The EndNote Styles window appears (Figure 30)
6. Select an Output Style (journal style) by checking the box to the left of the style. For users that do not

have WUR Station, some extra styles not provided by EndNote can be downloaded from 
http://library.wur.nl/endnote/. It is recommended to place these files in the directory ..\EndNote
X\Styles\  If the required style is missing ask your information specialist for assistance.

7. Close the EndNote Styles window
8. Select again Output Styles from the File menu. The selected style appears in the list of styles.
9. Select the Output Style you want to use.
10. Select Print from the File menu (Ctrl+P) to print the references according to the selected style. A

window for the confirmation of the print command appears.

http://library.wur.nl/endnote/
http://library.wur.nl/desktop/services/vakref.html
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11. Click on the OK button.

Figure 30. Select styles window

5 Integration with MS-Word

In addition to being a reference database, EndNote is a reference list maker. EndNote is integrated with
your word processor to include in-text citations and to create a reference list formatted according to the
instructions for authors of hundreds of scientific journals. This part discusses integration with MS Word, but
integration with WordPerfect is equally possible. It is assumed that the EndNote add-in tools are already
integrated with your favourite word processor during installation of EndNote.

· Include references in a document .
· Format reference lists according to another journal style.

27
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5.1 Include references in a document

On succesful installation of EndNote on your computer, MS Word shows the EndNote toolbar (Figure 31).
You can place the EndNote toolbar between the other toolbars. If the EndNote toolbar is not visible in
Word, consult our FAQ.  

Figure 31. EndNote toolbar for Word

Basic steps to cite a reference:

1. Start MS Word and open the document 
2. Put the cursor in the text where you would like to insert a citation
3. Start EndNote by clicking Go To EndNote on the EndNote Toolbar
4. Open the library and select the reference you want to cite
5. Choose Insert Selected Citation(s) from the EndNote toolbar. EndNote inserts the selected citation

and adds the reference at the end of the document according to the style currently selected in
EndNote. 

6. Click the Save button (Crtl+S) to save changes to your Word document

5.2 Format reference lists according to another journal style

1. Start MS Word and open your document
2. Select Format Bibliography from the EndNote toolbar in Word. 
3. Select a style  from the With output Styles drop-down menu. Or select another style by using the

Browse button (Figure 32). 
4. After selecting the appropriate style click on the OK button. EndNote scans the paper for the temporary

citations, replaces them by the formatted citation for the style selected, and appends a reference list or
bibliography to the end of the document.

Figure 32. Format bibliography window in Word

2
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