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1 Introduction

This is a brief manual for the Windows version of EndNote. It is intended for advanced users of EndNote at
Wageningen UR. Basic skills in using EndNote, Windows and MS Word are assumed.

In this brief manual some of the advanced possibilities of EndNote are dealt with. The original manual is well
written and very detailed. It can be purchased as a printed version from the manufacturer, but is also available
in PDF and should reside in the EndNote program directory. It is also available via Internet. Consult the Help
function from the menu bar of EndNote for online help.

This manual is used as course material for the course Endnote Advanced. During the course you will learn:
 

· How to use EndNote to store and manage figures

· How to change the preferences

· How to change import filters

· How to change output styles

· How to work with term lists

· How to edit in-text citations in Word
 

1.1 What is EndNote?

EndNote is a reference database. It specializes in storing, managing, and searching for bibliographic
references, figures and tables in your private reference library. EndNote is also a reference list maker. It
builds lists of cited works automatically in any format or journal style within the word processing programme
MS Word or WordPerfect.

1.2 Basic concepts

· library
 
In EndNote you work with libraries, also called Reference Library Files. They are the database files where
your references are stored. EndNote libraries have the extension .enl. You can make as many libraries as
you wish. From version 8 and onward the size of a library is unlimited. A [library name].DATA folder is
automatically created for each library, in which settings, term lists, figures, tables and pdfs are stored.

·  reference
 
A library consists of references. EndNote automatically assigns a unique number to each reference. You
cannot change this record number. EndNote uses this number to format reference lists. It is possible to enter
long abstracts and notes—up to 64K, or approximately 16 pages of text, in any field.

· reference type
 
EndNote works with various reference types. There are reference types for journal articles, books, book
chapters etc. This is essential because EndNote manipulates the references when formatting a bibliography
or reference list according to a specific journal style. Usually a book has to be formatted in another way than
a journal article, and so on. 

http://www.endnote.com/support/helpdocs/EndNote%207%20Manual%20(Win).pdf
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· field
 
An EndNote reference consists of fields, in which a particular piece of bibliographic information is stored, e.g.
Author, Title, Year etc. This enables EndNote to manipulate the filed contents when formatting a reference
according to a specific journal style, e.g. journal title in italics or volume numbers in bold. The maximum
number of fields is 52 per reference.

· filter
 
A filter is a file consisting of one or more templates that instruct EndNote how to interpret and import
bibliographic data into the corresponding fields in an EndNote library. For each bibliographic database a
unique import filter is required, because the organisation of data differs between databases. EndNote filters
have the extension .enf (EndNote filter).
Filters developed for Wageningen UR can be downloaded from http://library.wur.nl/endnote/ or W:
\APPS\EndNote\Distrib\Filters. Store downloaded filters in the folder C:\Program Files\EndNote X2\filters\ or
M:\My Documents\EndNote\Filters. For WUR Station users, these filters are included in EndNote.

· (output) style
 
A style is a file that contains information how to arrange references for a wide variety of bibliographic formats.
Styles format in-text citations, footnote citations and reference lists. They are specific for different journals,
though they can also be based on more general style guides, such as the Chicago Manual of Style or the
MLA Handbook. EndNote provides more than 3000 preconfigured styles. You can also create a new style.
EndNote styles have the extension .ens (EndNote style).
Styles developed for Wageningen UR can be downloaded from http://library.wur.nl/endnote/ or W:
\APPS\EndNote\Distrib\Styles. Store downloaded styles in the folder C:\Program Files\EndNote X2\Styles\
or M:\My Documents\EndNote\Styles. For WUR Station users, these styles are included in EndNote.

· format bibliography
 
The EndNote command Format Bibliography arranges the information of your EndNote references in such a
way that the in-text citations and reference lists appear in a specific journal style when writing a document. 

· connection file
 
EndNote is able to provide access to remote online bibliographic databases or catalogues when the sources
use the information retrieval protocol called Z39.50. For this process EndNote uses connection files.
EndNote provides several connection files. Connection files have the extension .enz.
A connection file developed for the Wageningen UR library catalogue can be downloaded from http://library.
wur.nl/endnote/ or W:\APPS\EndNote\Distrib\Connections. Store  this file in the folder C:\Program
Files\EndNote X2\Connections\ or M:\My Documents\EndNote\Connections. The latest version is available
since Feb 4, 2008.

1.3 EndNote at Wageningen UR

Wageningen UR has a campus wide license for Endnote. The software is available at distribution costs at
the I&S Print/ScanDesk in the WURShop in the Forum building, at the Computechnion, groundfloor,
Building 313, Dreijenplein 2, 6703 HB Wageningen, or it can be ordered online at Surfspot (https://www.
surfspot.nl/Surfspot2/Forms/Login.aspx?returnUrl=%2fSURFspot%2fTask ).

Wageningen UR Library supports the use of EndNote by introductory courses and WUR specific manuals.
For employees of Wageningen UR, the library creates EndNote support files. These additional styles,
connection files and filters are not included in the programme itself. You can download these files from the

http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
https://www.surfspot.nl/Surfspot2/Forms/Login.aspx?returnUrl=%2fSURFspot%2fTask
https://www.surfspot.nl/Surfspot2/Forms/Login.aspx?returnUrl=%2fSURFspot%2fTask
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URL http://library.wur.nl/endnote/ or W:\APPS\EndNote\Distrib\. Transfer these additional EndNote files
into the folder ..\endnote\, the styles into the folder ..\endnote\styles\, filters into the folder ..\endnote\filters\
and connection files into the folder ..\endnote\connections\.
Files are added or updated on a regular base.

For former Cardbox users, Wageningen UR Library provides filters to convert Cardbox databases with the
PUDOC format into an EndNote library. The conversion results in a fully searchable library. The source
information, however, is not divided in separate fields, but is placed in the journal title field. This means that
the references need some editing before use in your own publications. The Cardbox filters (Cardbox(WUR).
enf or Cardbox(WUR)2.enf) can be found on http://library.wur.nl/endnote/. 

For specific questions on the use of Endnote, please contact the library helpdesk (tel. 84440 or email
servicedesk.library@wur.nl). You can also ask your information specialist for assistance.

2 Preferences

In the Preferences section you will find options for personal settings of Endnote's display, recognizing
duplicates, and other options. To find this section:

1. Go to the Edit menu and choose Preferences. The Endnote Preferences window appears (Figure 1).

Figure 1. EndNote preferences window

2. In the left frame of the window you will find a list of preferences that can be changed. Select one of the
preferences and change the settings in the right frame.

3. Click OK for changing the settings and closing the window.

http://library.wur.nl/endnote/
http://library.wur.nl/endnote/
http://library.wur.nl/desktop/services/vakref.html
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The following options are shown in more detail:
 

· Modify reference types

· Display fields

· Duplicates

· Folder locations

· EndNote Web

2.1 Modifying reference types

All reference types can be customized, except the Generic reference type. 

1. From the Edit menu, choose Preferences.
2. Click on Reference Types in the list of preferences and a submenu appears in the right pane (Figure 2).

Modify reference types.. lets you modify existing reference types or add new ones. Pressing Export...
lets you export all your reference types to be imported by another EndNote installation. Import... let's you
import reference types that were exported from another EndNote installation.

Figure 2. EndNote preferences window: modifying references types menu

3. Click on Modify Reference Types and a new window appears (Figure 3).

4

6

7

8

8
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Figure 3. The Modify Reference Types window

Note: all style, filter, connection and reference windows must be closed for the table to appear. 

2.1.1 Adding a field

To add a field:

1. Click on the arrow next to the reference type box and choose the reference type you would like to change
(Figure 3).

2. Look at the field names listed in the Generic column and find the field that seems to match most closely
to the field you would like to add, and make sure that this field is blank in the reference type you would
like to modify.

3. Click on the blank cell and type the name of the new field.
4. Click OK to return to the main Preferences window.
5. Click OK to save your changes.
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2.1.2 New reference type

1. To define a "new" reference type scroll through the Reference Type List (Figure 3) to the Unused reference
types, i.e. Unused 1, Unused 2 and Unused 3 (Figure 4). 

Figure 4. Unused reference type

2. Type the name of the new reference type in the column heading.
3. Continue down the column, adding the new fields you require. Make sure to match the meaning of the

fields to the Generic reference type as closely as possible.
4. Click OK when you have finished adding fields to the new reference type.

2.2 Display fields

To change the fields that are displayed in the library window:

1. Select Preferences from the Edit menu
2. Choose Display Fields from the list in the left window and the settings appear on the right (Figure 5).

Figure 5. EndNote preferences window with Display Fields settings

3. Up to five columns can be used. Click on the arrow to see a list of fields to choose from. Choose (Do not
display) if column is not used. 

4. By default, field names are used as a heading, but another name can be entered 
5. Click OK to save the changed settings and to close the window 
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6. Click Revert Panel to remove the changes made in this panel since the last time it was saved. 
7. If you click Apply the display will change, but the changes will not be saved.

2.3 Duplicates

By importing references from searches in different databases, you will likely end up with a library that
contains duplicates. By default, EndNote compares the Author, Title, Year and Reference type fields to find
duplicates. With these settings you will find most of the duplicates, but not all. Especially when you
searched in different databases, some duplicates will not be recognized, because databases might have
dealt differently with titles or author names.

To change the settings:

1. Select Preferences from the Edit menu
2. Choose Duplicates from the list in the left frame. The current settings appear on the right (Figure 6).
3. Check or uncheck fields to make the detection of duplicates more or less rigid 
4. If you want to delete duplicates automatically, keeping only the oldest reference, check the box 

Automatically discard duplicates. (Use this option with caution, duplicate checking is never hundred
percent reliable)

5. Click on OK to implement the changes.

Figure 6. EndNote preferences window with Duplicates settings
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2.4 Folder locations

Folder locations are the folders in which EndNote searches for styles, filters or connection files. EndNote
always searches for these files in the programme folders, such as C:\Program Files\EndNoteX2\Styles, but
you can add an extra folder location. The default location for these extra folders is M:\My
documents\EndNote\... . 
To change the settings of the folder locations:

1. Select Preferences from the Edit menu
2. Choose Folder Locations from the list in the left frame. The current settings appear on the right (Figure

7).
3. Click on Select folder. A window appears, e.g. "Where is your Styles folder", in which you can browse to

the personal folder in which you saved your styles, filters or connection files.
4. Click Select. The window closes and the new folder location appears on the screen.
5. Click OK to save the settings and to close the Preferences window

Figure 7. EndNote preferences window with Folder locations settings.

2.5 EndNote Web

This option allows you to enter the address of your EndNote Web, your E-mail address and your password.
You should have created a personal account in Web of Science / EndNote Web first.

1. Select Preferences from the Edit menu
2. Choose EndNote Web Locations from the list in the left frame. The current settings appear on the right

(Figure 8).
3. Enter URL, E-mail address and Password of your personal EndNote Web account.
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4. Press OK to save your settings.

. 
Figure 8. EndNote preferences window with EndNote Web settings

3 Term lists

An EndNote term list stores frequently entered terms to ensure consistency and accuracy of information in
your library. By default, every new EndNote library has three term lists associated with it: Authors, Journals
and Keywords.

As you enter new references into your library (whether by typing them, importing, or pasting them) EndNote
updates the term lists automatically so that the Authors, Journals and Keywords lists include all of the
author names, journal names and keywords entered into your references.

The Journals term list has an extra feature, which is the option to store abbreviated journal names. EndNote
can use these abbreviations in place of full journal names in reference lists.

In this section, you will be given information on how to work with term lists.

3.1 Add Terms

Terms can be added to the term lists using a variety of methods. Adding terms to a term list does not
change any data that you have entered in your references. 

· Automatic update of term lists

· Turn off automatic update

10

10
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· Manually add terms to a term list

3.1.1 Automatic update of term lists

By default, EndNote automatically updates the term lists associated with a library as data is entered. If you
enter a term into a reference, and that term is not in the associated term list already, the term appears in the
reference in red text (Figure 9) to alert you that you have entered a new term. 

Figure 9. Enter a new term in a reference

3.1.2 Turn off automatic update

You can toggle on /  off  whether or not EndNote suggests terms when you write, or automatically updates
when new references are added or imported. 

1. From the Edit menu, choose Preferences.

2. Select Term Lists.

3. Click the check boxes for  "Suggest terms as you type", "Update lists when importing or pasting
references" and "Update lists during data entry" to turn the feature on or off.

3.1.3 Manually add terms to a term list

To manually add a term to a term list open an EndNote library. As an example, we use the library Paleo.enl: 

1. From the Tools menu, choose Open term lists and select the term list to which you want to add. For
example, select Keywords term list (Figure 10).

10
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Figure 10. Open term lists window

2. Click New Term. Type your term into the text box (Figure 11), for example: 

 

Figure 11. Add a new term to a term list

3. Click OK to add it to the list and close the New Term window OR enter the term and click Save Term to
add it to the list and keep the New Term window open to enter more terms. Click OK to close the New
Term window when you have finished entering terms.

3.2 Use term lists for data entry and searching

· Auto-completion

· Manually insert terms into references

· Use terms for searches

12

12

12
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3.2.1 Auto-completion

If you type text into a field that is linked to a term list, EndNote finds the first matching term in the list and
suggests that as the term you want to enter (auto-completion). The suggested text appears highlighted after
the cursor (Figure 12).

   

Figure 12. EndNote suggests a term (author's name)

Continue to type until EndNote suggests the correct term and then press ENTER or TAB to accept it.
ENTER will create another line in the field so that you can go on to enter another author, for example; TAB
will move the cursor to the next field.

3.2.2 Manually insert terms into references

You can insert terms into your references manually from your term lists. This might be helpful, when you are
working with a predefined list of keywords. To insert a term from a Term List: 

1. Open a reference and position the insertion point where you want to add the term.

2. From the Tools menu choose Open term list and select the desired list.

3. Double-click a term to insert it directly into the reference or use Insert Term.

3.2.3 Use terms for searches

You can use term lists with the Search command to ensure that you are searching for the correct term.
Terms can be entered into the Search window just as they are entered into references. 

1. Click on the Search tab in the bottom part of the library window 
2. From the Tools menu choose Open term lists and choose Keywords Term List to open the list linked

to the field being searched. Double-click a term to insert it into the Search window. 
3. Click Search to search for your references.

3.3 Edit terms and term lists

Modify terms

To edit a term in a term list: 

1. From the Tools menu, choose Open term lists and select the list that contains the term to be modified.
2. Select a term and click Edit Term. If multiple terms are selected, only the first one opens. 
3. Change the term as necessary and click OK when finished. The modified term replaces the original term

in the term list. 
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Note: Editing a term in a term list does not change all occurrences of that term in your library. Use the
Change text command to find the old term and replace it. 

Delete terms

Terms are not automatically deleted on updating the term list when terms do not exist anymore in the library
because of removal or editing of references. A term can be deleted by selecting it in the list and clicking on 
Delete Term. 

Note: Deleting a term from a term list does not remove it from the references in the library.

3.4 Define term lists

Use Define term lists from the Tools menu to create, rename or delete a term list. You also use this
command to specify the punctuation that separates individual terms in a reference. 

Delete and rename term lists

Term lists can be renamed without disturbing their links to reference fields or the terms within them. Deleting
or renaming term lists does not change the data entered into your references.

1. Open your library. 
2. From the Tools menu, select Define term lists. The Term Lists window (Figure 13) is displayed, showing

the Lists tab. 
  

Figure 13. The Term Lists window

1. To Rename a Term List: Select a term list and then click Rename List. In the Term List Name dialog,
enter the new name for the list, and click OK. 
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2. To Delete a Term List: Select a term list and then click Delete List. Click OK in the Term Lists window
to save your changes. 

3. To create a Term List

3.5 New term lists

EndNote provides three empty term lists with every library: Authors, Journals and Keywords. These lists are
linked to their corresponding fields. The Authors term list is linked to the Author, Secondary, Tertiary and
Subsidiary Author fields; the Journals term list is linked to the Secondary and Alternate Title fields; and the
Keywords term list is linked to the Keywords field.

· Create term lists

· Link term lists to fields

· Update publishers' term list

3.5.1 Create term lists

1. Open the library for which you want to define a term list
 

2. From the Tools menu, select Define term lists. 
 

3. The Term Lists window is displayed. Click Create List. 
 

4. Enter the name for the new list. You cannot create a new term list with the same name as an existing
term list. In this example, we will create a term list for publishers. Type a name of your choice (in the
examples further on we will use "newlist") into the New Term List Name: box (Figure 14).

Figure 14. The new Term Lists window
 
5. Click OK, then click Close on the Term Lists window. Check the Journal List box only if the new list is

to store journal names and abbreviations. 
   

3.5.2 Link term lists to fields

New term lists must be linked to fields for the "Suggest terms as you type" and automatic updating
features to work. Each field can be linked to only one term list. However, you can link the same term lists
to different fields. 

1. Open your library. From the Tools menu, select Link term lists. The Linking Fields with Term Lists
window is displayed (Figure 15). The three predefined term lists (Authors, Journals and Keywords) are
already linked to their corresponding fields. 

 

2. Use the scroll bar on the right of the window to scroll down. Click the down arrow to view the possible

14

14

14

15
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Linked Term Lists for the  field to which you want to link the term list that you have created. 
 

3. Choose your list from the pull down menu, and click OK. 

    

Figure 15. Link ing Fields with Term Lists 

These changes will not alter any data that is already in your references or your term lists.

3.5.3 Update a term list

In order to update a list: 

1. Choose Open term lists from the Tools menu, and select the list you want to update. Initially the list
shows 0 terms. 

 

2. Click on the Lists tab to switch to another menu. Click the Update List button. The Term Lists window
(Figure 16) is displayed, listing the currently linked fields. 

  
Figure 16. The Term Lists window
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3. Click OK to begin the update process. When completed, EndNote displays the number of terms added
to the list. Click OK. 

 

4. Click on the Terms tab and scan through the list to check the result. There may be multiple entries for
the same term, with slight variations in spelling. You can delete the unwanted entries, and if necessary
use the Change text command from the Edit menu to change all occurrences of a term in your library. 

3.6 Export, import and print term lists

Term lists can be exported and then imported into other term lists. This is a way to move complete term
lists from one library to another. You can also open exported term lists in a word processor to print them. 

· Export term lists
 

· Import term lists
 

· Print term lists

3.6.1 Export term lists

1. Open your library, and open the term list that you wish to export.

2. Click the Lists tab, then click Export List. 

3. The Terms export file: window is displayed. Choose a location, file name and Save the file to be exported.

4. Click Close on the Term Lists window. 

3.6.2 Import term lists

Terms can be imported from any text file (like you can produce with Windows notepad) that lists the terms
one per line. This includes exported term lists and several lists of journal names and abbreviations provided
with EndNote and stored in the Terms folder in the EndNote programme folder. 

1. Open the text file

2. Use Define term lists from the Tools menu to create an empty terms list for this library.

3. Click Import List. Select the text file to be imported.

4. Click Open. The terms are imported into the Newlist list. Click OK.

3.6.3 Print term lists

Term lists cannot be printed directly from EndNote. To print a term list, export it to a text file, then open the
file in a word processor and print it from there. 

3.7 Journals term lists

Journal lists are a special type of term list. It contains the full name of each journal, but you can also add
up to three abbreviated forms.

The Journals term list is by default linked to the Secondary Title (i.e. Full journal name) and the Alternate
Title (i.e. Abbreviation 1) fields in a reference. The term list can be edited  manually.

16

16

16
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You do not have to use the abbreviations sections in a Journals term list, but if you do, keep these points in
mind: 

· Enter variations of the same journal name together in one term. 
 

· Use columns consistently. For example, all Medline abbreviations could be entered under Abbreviation
1, another format of abbreviated names in Abbreviation 2, and so on. 

 
 

· Use the Journal Abbreviations option in the styles to pick which form of the journal names should be
used in a reference list. 

 

· EndNote can remove periods from the abbreviations during formatting, so you do not have to duplicate
your efforts entering one form of the journal abbreviation with periods and one without. EndNote cannot
add periods to an abbreviated journal name. 

Instead of completing the journals term list with abbreviations by hand, you can use existing term lists.
EndNote provides several Journals lists (e.g. Chemical, Humanities or Medical), that can be imported for
use with your EndNote libraries. These journal term lists are stored in the folder C:\Program
Files\EndNoteX2\Terms Lists. Before you import  a journal term list, it is advised to empty the whole
journal list by deleting  all terms. After importing the journal list, you might update  the term list to
have a complete index of journal names of your EndNote library.

To view a journals term list, open the your library. From the Tools menu, choose Open term lists and
select Journals Term List.

4 Import Filters

The basic function of a filter is to transfer data from fields of a database into the right fields of an EndNote
library. EndNote supplies filters for many databases on different search platforms, but in some cases it can
be useful to adapt filters to your specific needs. In a very rare case it is necessary to write your own filter
from scratch.

When editing a filter you need a downloaded file from a comprehensive search in a database which includes
records of different types of publications (journal articles, books, book chapters, conference proceedings
etc.). For each publication type you need to edit the filter. In this chapter we will use the filter for PubMed as
an example of some editing options. PubMed only indexes journal articles.

4.1 Filter editor

1. From the Edit menu, select Import Filters and then choose Open Filter Manager.
2. Mark a filter (In the following example we use the PubMed (NLM) filter from the National Library of

Medicine) and select Edit (Figure 17).

16

12 15
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Figure 17. The 'Filter Manager' window

3. The filter edit form contains a list of editing options in the left frame. The right frame opens by default in
the About This Filter mode. In the case of PubMed, a good description of making a download file is
provided.

4. Choose Templates from the left frame of the Edit form (Figure 18). This is the most important part of the
filter editor. Templates shows a translation table on how to transfer information from PubMed fields into
the appropriate EndNote fields. 

5. By default, the template opens with the reference type "Journal Article". Click on Journal Article and a
list of other reference type options appears. The reference types defined in the current filter are marked
with a check mark. In the PubMed filter only "Journal Article" is checked, because the database only
contains records of journal articles. 

6. The translation table contains a list of tags of PubMed fields and their corresponding EndNote field names.
The tags should exactly match the tags in the file with downloaded search results. (You will probably have
the downloaded results at hand  opened in a text editor. Copy-Paste is more reliable than typing the tags
manually.) If a tag is not used, you can leave it out from the table or enter {IGNORE} behind it. Standard
windows commands apply to delete or copy cells, or rows of cells. To insert the name of an Endnote field
in the right column it is advisable to use the Insert field button instead of typing the name manually.
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Figure 18. The 'Templates' window from the filter editor

Perhaps the most difficult field to filter into the right EndNote fields is the source field, e.g.

SO -  Anal Chim Acta. 2009 Apr 1;637(1-2):265-72. Epub 2008 Oct 14. 

To filter this line into the appropriate EndNote fields, all fields are listed in the right order including
punctuation marks. For PubMed it would be like this:

SO - Journal. Year Date;Volume (Issue):Pages. Notes
or
SO - Alternate Journal. Year Date;Volume (Issue):Pages. Notes

However, if you look into the template the tag SO is ignored in the PubMed filter. This is because in the
PubMed download specific tags exist for journal name, volume, issue, publication year, pages, which are
given preference to in the template.

4.2 Changing an existing tag

Existing tags in a filter template can easily be changed. 

An example, PubMed uses two tags for journal names, one for the full journal name (JT) and one for the
abbreviation (TA):

TA -  J Appl Microbiol 
JT -  Journal of applied microbiology 
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In the Pubmed filter only the tag TA is used and the information is placed in the full journal name field in
EndNote:
TA  - Journal

This is undesirable, especially when you import search results from different databases. You might end up
with a database with a mix of abbreviated and full journal names in the Journal name field.

To change the tag TA from Journal to Alternate Journal:
 

1. Place the cursor at the end of the Journal label
 

2. Delete this label with the backspace
 

3. Click on Insert Field and choose Alternate Journal
 

4.  The information in the table is changed into
 

TA  - Alternate Journal
 

5. When the field Alternate Journal could not be found in the Insert Field list, you have to activate this field
for this reference type (see section Modifying Reference Types ).

4.3 Adding a tag

It is possible to add additional filter lines. In the previous example, the tag JT which gives information on the
full journal name was not taken up in the filter template.

To add the tag JT in the template:

1. Position the cursor at the end of a field label and give a return. A new line is added to the filter. For
example, place the cursor behind ISSN (see figure 18).

 

2. Type JT  -   in the Tag column.
 

3. Type Journal in the field(s) column. The two lines look like this:
 

IS  - ISSN
JT  - Journal

4.4 Field editing

Sometimes text from data files is transferred to your EndNote library, that you would like to be removed. In
this example from a download from CAB Abstracts (OvidSP), the Latin name for the nematode Globodera is
not in italics anymore, but between the HTML tags <i> and <\i>:

TI  - Identification and characterization of the most abundant cellulases in stylet secretions from
<i>Globodera rostochiensis</i>.

To remove this redundant text:

1. Choose Field Editing from the left frame of the filter editor (Figure 19).
2. Choose Title from Field Editing for: 
3. Type <i> in Enter text to be omitted: 
4. Click Add.
5. Type <\i> in Enter text to be omitted: 

4
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6. Click Add.

Figure 19. The Field editing window in the Filter editor

5 Output Styles

An output style is the file that contains information on how to arrange references for a wide variety of
bibliographic formats. Styles format in-text citations, footnote citations and reference lists. They are specific
for different journals although they can also be based on more general style guides, such as the Chicago
Manual of Style or the MLA Handbook. EndNote provides more than 3000 preconfigured styles. 

In this section, you will learn how to create a new style. As an example, a style for Food Hydrocolloids will
be made. Sometimes specific information for the Food Hydrocolloids style is given, sometimes the
information is more general.

5.1 Create a new style

Because it is easier to modify an existing file than to create a completely new one, you will first look for a
style that is similar to the one you want to make, e.g. the Author-Date style or the Numbered sty

1. Select Output Styles from the Edit menu. A submenu appears with one or more output styles. 
 

2. If the style required is not listed in the submenu, select Open Style Manager from the submenu. The
EndNote Styles window appears (Figure 20). 
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Figure 20. EndNote styles manager

3. Click on More info and select Style Preview to see examples of the highlighted style for a journal
article, book and book section (Figure 21).

.

Figure 21. EndNote styles window with Style Preview option
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4. Select a style (i.e. Author-Date) and click Edit. EndNote opens the Style window with information on
the style and all editing options (Figure 22). 

Figure 22. An example of an EndNote style editing window

5. Select Save as from the File menu. Choose a name (i.e. Food Hydrocolloids) and Save the folder in a
personal directory, e.g. M:\My Documents\EndNote\Styles.

 

6. The style is now ready for editing.
 

7. For later use of this style, change the Folder locations  in the Preferences menu, if necessary.

5.2 Edit a style

The different options for editing a style are grouped under four headings on the left side of the Style Editing
Window (Figure 22). 

· Citations
 

for defining the format of in-text citations
 

· Bibliographies
 

for defining the format of the reference list at the end of a document
 

· Footnotes
 

for defining the format of footnotes in the text
 

· Figures&Tables
 

8

24

27
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for defining the placement of figures and tables and their headings

The main part of a style are the templates, whereas the other options are for fine-tuning the style.

5.2.1 Citations template

We will take here the example of Food Hydrocolloids, a style that has been developed by the library, has
very specific instructions for in-text citations. Figure 23 shows the instructions for authors of this journal.

Figure 23. Selection of the instructions for authors of Food Hydrocolloids

1. Choose Templates under the Citations heading (Figure 24).
2. The format of the in-text citation of the Author-Date style looks like (Author Year). In the body of your

manuscript, this will appear as (Janssen 2005) for example. Following the instructions of Food
Hydrocolloids, put a comma and a space between the author and the year.

3. Food Hydrocolloids gives no instructions for the Multiple citation separator. If you look up an example of
a paper published in this journal, you will see it should be a semi-colon and a space.

4. If you want to change this style into a numbered type of style, remove the fields Author and Year. Then
click on the button Insert Field. A submenu appears, in which the lower part gives a list of fields. Click
on Bibliography Number and the field appears in the template window.

http://www.sciencedirect.com/science?_ob=MImg&_imagekey=B6VP9-4GV2NRM-3-F&_cdi=6201&_user=533256&_orig=browse&_coverDate=05%2F31%2F2006&_sk=999799997&view=c&wchp=dGLbVlb-zSkWb&md5=d9fc7a04574f0254b4c6ef7c6c36be6c&ie=/sdarticle.pdf
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Figure 24. Citation template

5. Choose Ambiguous Citations and choose the required option, i.e. Add a letter after the year in the
format 2000a, 2000b.

6. Choose Author Lists. Figure 25 shows how the form should be filled in according to the Food
Hydrocolloids style. 

m  
Figure 25. Citation author lists window

7. Choose Author name. For Food Hydrocolloids, two options are important. First, choose Last name only
in the box behind Initials. Second, select Omit repeated authors and separate these citations by a
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comma and a space (Figure 26)

Figure 26. Citation author name window

8. Numbering is only important for a numbered type of style. For a numberd style, the other options can be
ignored.

9. Sort order should be chronologically in this example, i.e. Year + Author
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5.2.2 Bibliography template

We will continue with the example of Food Hydrocolloids. Figure 27 shows the instructions for making
reference lists or bibliographies.

Figure 27. Selections of the instructions for authors of Food Hydrocolloids

1. Choose Templates under the Bibliography heading (Figure 22).
 

2. For each reference type a template can be made. If a template is not available for a specific reference
type, the Generic template will be used. To add a reference type, first click on the Reference Type
button and then on the required type. To remove a reference type, just clear the contents.

 

3. Food Hydrocolloids gives instruction for at least three types: journal article, book and book chapter.
Also information is given on how to deal with Web references. For Food Hydrocolloids, the templates
have to be changed like shown in Figure 28. In another section, information is given on the use of 
special formatting characters  (®, | ,  ̂, ``). 29
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Figure 28. Bibliography template for the Food Hydrocolloids style.

4. Choose Author Lists. Figure 29 shows how this form should be filled in according to the Food
Hydrocolloids style.

Figure 29. Bibliography author lists window.

5. Choose Author Name. An example of a name is Vignon, M. R., so last name comes before first
divided by a comma. There is no difference in first author and other authors. The initials are separated
by a period as well as a space. The form should be filled in like Figure 30.



29Output Styles

© 2006-2010 Wageningen UR Library

Figure 30. Bibliography author name window

6. Similar instructions as for authors count for Editor Lists and Editor Names in this example.
 

7. No instruction for the Layout of the bibliography in Food Hydrocolloids is given. If you look up an
example of a paper published in this journal, you will see it should be a Hanging Indent for All
paragraphs.

 

8. Food Hydrocolloids is very clear about the Sort Order of the references. It should be First Author +
Year + Other Authors. 

 

9. Choose Title Capitalization. Here you can either choose Leave titles as entered or Sentence style
capitalization. This depends on how titles look like in your EndNote library. The Sentence style can
induce unwanted changes, e.g. removal of the initial capital of names of organisms.

5.2.2.1 Special formatting characters

EndNote has some special formatting characters that are used in the bibliography template: 

® Non-breaking space
|     Forced separation
``   Field names as text
 ̂   Singular/plural term separator

The characters are necessary to fine-tune the formatting of your references, but where and how to use them
might sometimes be a matter of trial and error.

· Non breaking space
 

A non-breaking space is used to link adjacent text. This is a useful character when the appearance of
text or punctuation is dependent on the contents of a field. If e.g. Edition ed. is mentioned in the style
template, the text ed. appearing in the reference is unwanted when the edition field is empty. Placing a
non-breaking space between Edition and ed. solves this problem.
 

http://www.sciencedirect.com/science?_ob=MImg&_imagekey=B6VP9-4GV2NRM-3-F&_cdi=6201&_user=533256&_orig=browse&_coverDate=05%2F31%2F2006&_sk=999799997&view=c&wchp=dGLbVlb-zSkWb&md5=d9fc7a04574f0254b4c6ef7c6c36be6c&ie=/sdarticle.pdf
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Insert a non-breaking space (Link Adjacent Text) from the Insert field list in the templates panels or
type CTRL+ALT+SPACE. The non-breaking space appears as a grey diamond.

· Forced separation
 

The vertical bar ( | ) or forced separation character makes punctuation independent of the preceding or
following field. Normally, punctuation is dependent on the preceding field. With a vertical bar character in
front of the punctuation mark, the dependancy of the punctuation switches to the following field.
 

In case of e.g. Volume.Issue, the period will appear in the reference even if no issue is mentioned. To
solve this problem, this has to be rewritten as Volume|.Issue. 

· Field names as text
 

Sometimes text is required in a reference, that resembles a field name, e.g. (Editor) after the editor's
name. EndNote will interpret this as a field name unless the text is put within grave accent characters,
e.g. (`Editor`).

· Singular/plural term separator
 

Labels in a reference signifying the editor or the pages, such as Ed. or pp., should appear in plural or
singular form depending on the number of editors or pages. To achieve this, enter both the singular and
the plural form in the template separated by a caret ( )̂, e.g. Ed.^Eds. . The caret can be used for all
fields that correspond to the generic fields Author, Secondary Author, Tertiary Author, Pages, and Cited
Pages. 

5.2.3 Other style options

There are some other style options to format citations and references than those that were mentioned
before. These can be used to fine-tune specific aspects of a style.

· Anonymous Works
 

· Page Numbers
 

· Journal Names

31
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5.2.3.1 Anonymous Works

In this section, you have the option to define how to deal with anonymous works. In the example of Food
Hydrocolloids, the author field can be left blank (Figure 31).

Figure 31. Anonymous works window

5.2.3.2 Page Numbers

In the Page Numbers window (Figure 32), the format of page numbers can be changed according to the
style instructions. For Food Hydrocolloids, the full range of pages has to be shown. 

Figure 32. Page Numbers window
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5.2.3.3 Journal Names

 

1. Different journals have different standards for abbreviating journal names. The Journals terms list 
allows you to store 4 different names for each journal: the full name and three types of abbreviation. In
the Journal Names window, you have the option to choose one of those journal names (Figure 33). Note
that an abbreviation can only be given if an abbreviated journal name is available in the term list.

Figure 33. Journal Names window.

2. The format you choose can apply to all Secondary Title fields of other reference types. Check the
option Abbreviate journal articles only, if you only want to apply this option to journal articles.

 

3. If periods in the abbreviated journal name are not required, check Remove periods.

5.2.3.4 Abbreviated journal names

Many styles require an abbreviated instead of a full journal name. To get abbreviated journal titles in the
formatted reference list, two conditions have to be met: 

· Firstly, it should be mentioned in the EndNote style that an abbreviated journal name  should be used

(Figure 33). 

· Secondly, your EndNote library needs to contain the abbreviated journal title, because EndNote does not
make up an abbreviation. To get abbreviations in your Endnote library, you can either fill in the Alternate
Journal field in each record. Another option is to go to the Journals terms list . This list consists of a
table with a column containing the full journal name followed by three columns containing abbreviated
journal names. Normally these abbreviated journal name columns are empty, when the Alternate Journal
field in records is empty. The abbreviations can be filled in by hand, or a term list of journal names with
abbreviation can be imported. For further explanation see the section Journals term list

16

32
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16
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5.3 Test a style

When you are developing a style you will regularly want to see how your references display as a result of the
changes you made. You need two test files: an Endnote library and a Word document. Both files need to
have characteristics that you want to test, e.g. it should contain several reference types or book chapters
from a book with one editor (Ed.) and from books with more editors (Eds). On W:
\apps\endnote\distrib\examples you can find a library called Styletest(WUR).enl, which you can use to test a
style.

A quick way to test your style (without a library) is by using the Style preview option in the Style manager
(Figure 21). A better option is to go to the main window of your Endnote library:
1. In the main window there is an option to switch between Search mode and Preview mode. Choose 

Preview mode and select the style you are modifying. References will be displayed in this style.
2. Scroll through your list of references choosing different reference types and references with small but

characteristic changes.

To check the format of the in-text citations:
3. Open a (new) Word document and insert several references separately and in groups.
4. Edit the output style, if necessary.

6 Managing figures and equations with EndNote

In the course (and the manual) "Working with Endnote" we have seen that it is possible to attach the full
text PDF files to your library. it is also possible to 
In this chapter the basics of figure and equationmanagement are explained.

· Storing figures and equations in an EndNote Library
 

· Inserting figures and equations into a Word document

6.1 Storing figures and equations in an EndNote library

All figures and tables added to your library are actually stored in a .DATA folder in the same folder as the
library. If you copy or move the library you must also copy or move the .DATA folder. The safest and most
efficient method is to make a compressed library from the file menu

You can insert only graphics into the Image field of the reference. The following image formats are
supported in EndNote: BMP, GIF, JPEG, PNG and TIFF.

To store a figure in your library:

1. Start EndNote and open a library
 

2. Select New Reference from the References menu
 

3. Select Figure from the Reference Type drop-down menu at the top of the new reference window.
 

4. Although most of the fields are optional, a brief description in the Title field is recommended.
 

5. Insert the figure by selecting Attach Picture... from the References menu on the main.
 

6. Enter caption text in the Caption field of the new reference window. The text is a detailed description of
the figure that is later included in the Word doument. The caption is limited to 245 characters in length.

 

7. Save the reference by closing it

33
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To store an equation in your library the procedure is very similar:

1. Start EndNote and open a library
 

2. Select New Reference from the References menu
 

3. Select Equation from the Reference Type drop-down menu at the top of the new reference window
 

4. Although most of the fields are optional, a brief description in the Title field is recommended.
 

5. Insert the equation by selecting Insert Object... from the Reference menu.
 

6. Enter caption text in the Caption field of the new reference window. The text is a detailed description of
the table that is later included in the Word doument. The caption is limited to 245 characters in length.

 

7. Save the reference by closing it.

6.2 Inserting figures and equations into a Word document

Inserting equations or figures into your document:

1. Start Word and open your document
 

2. Place the cursor at the position where you want to insert your figure or table
 

3. Click on the Find Figures button on the EndNote toolbar. A dialogue box opens which searches only
for references which contain attached files. Text in any of the fields of these references will be searched.

 

4. Select the figure or table and click on the Insert button. EndNote inserts the citation of the figure or
table, e.g. "(Figure 1)" or "(Table 2)". The position of the figures and tables and their captions depends
on the output style.

 

5. Click on the Save button to save the document

7 Integration with MS-Word

· Edit Citation

7.1 Edit citation

Sometimes, you would like to add text to a formatted citation, like a page number where one might find the
specific information, or you would like to remove the author's name to avoid a repetition. It is possible to
make changes directly in the formatted citations, but as soon as you unformat the citations the changes
are lost. 

A solution is to edit the unformatted or temporary citation. A temporary citation in a Word document looks
like, e.g. {Voragen, 1988, #32}, which represents the first author, the publication year and a unique record
number given by EndNote surrounded by delimiters. On formatting this with an author-date style, this will
turn into (Voragen, 1988). Removing the author from the temporary citation, such as {, 1988, #32}, changes
the formatted citation into (1988). It is also possible to add text, e.g. page numbers as in {Voragen, 1988,
#32, p.67}. The formatted citation now changes into (Voragen, 1988, p.67) or (1, p.67) in case of a
numbered type of style.

Another option is to use the Edit citation(s) option to safely edit a formatted citation:

1. Start MS Word and open the document
 

34
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2. Choose Format bibliography from the EndNote toolbar if the citations are not formatted
 

3. Click on the citation you want to change
 

4. Choose Edit citation(s) from the EndNote toolbar. A window appears in which you can view, select, edit
and remove citations from the current Word document (Figure 34).

Figure 34. Edit citation window

5. The selected citation is highlighted in the citation list at the left and its full record is given below. Select
another citation if necessary.

 

6. Choose Exclude author or Exclude year if you want to omit the author name or publication year from
the citation

 

7. Choose Prefix, if you want to add text before the citation, e.g. (see Voragen, 1988). Do not forget to
add spaces.

 

8. Choose Suffix, if you want to add text after the citation, e.g. (Voragen, 1988, p.67). Do not forget to add
spaces.

 

9. Use Pages, if you want to add page numbers. Page numbers only appear if the Cited Pages field is
added in the citations template  of the output style.

 

10. Click OK after you made the changes The edited citation has been changed into an unformatted
citation. 

 

11. Choose Format bibliography to format the citation. 

In the Edit citation(s) window (Figure 34) it is also possible to insert and remove citations or to change the
order from a multiple citation.

1. Choose Edit citation(s) from the EndNote toolbar
 

2. Choose Insert if you want to add a citation within the same set of delimiters. A simple seach window
appears that allows you to search in the open EndNote library (Figure 35). Enter a search term and

24
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click on Search. Select a reference and click on Insert. The citation is now added.

Figure 35. The Find citation window in the Citation editor

3. Click on Remove to delete a selected citation 
 

4. Use the up and down arrows to change the order of a selected citation within the same set of
delimiters

 

5. Click OK to implement the changes
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